need help. aem v1 question.

gsxr141

Active Member
Oct 24, 2010
1,158
9
38
rochester
hello all. just a quick aem question.
is there any way to feed the stock tach a signal from the aem so that the tach works?
i have sti coils installed, so everything under the hood that WOULD have sent the signal is gone.
thanks in advance......
 

Funkycheeze

Grease Monkey
Jul 3, 2009
163
0
16
Calgary
You would need to piggyback a signal from one of the ignition outputs on the ECU that you are using. I don't think it has any other provision for tach output.
 

toyotanos

What will we break today?
Staff member
Super Moderator
Nov 29, 2008
2,841
1
38
Coon Rapids, MN
The AEM can output a tacho signal, but I never got it to work on my original 1991 Turbo Tacho. I bought an aftermarket (Autometer) unit that does the job pretty well.
 

toyotanos

What will we break today?
Staff member
Super Moderator
Nov 29, 2008
2,841
1
38
Coon Rapids, MN
So get a little one! Mine is a 3.5" one that's pretty close the the OEM tach in size. I too, didn't want the giganto-tacho so I got the lil guy.
 

Funkycheeze

Grease Monkey
Jul 3, 2009
163
0
16
Calgary
Did some looking - the V1 does indeed have the ability to output a tacho signal on a low side output. You might need to fiddle with the settings and run it through a tach adapter box MSD 8920 to make it work properly with the factory instrument cluster.
 

gsxr141

Active Member
Oct 24, 2010
1,158
9
38
rochester
thanks funkycheeze. i might end up wiring in a small aftermarket tach, seeing as my car now revs past what the stock tach reads. ;)