Search results

  1. J

    1jz swap...soarer automatic

    Update...better late than never....when I replaced the plug for the Crank sensor that the wiring specialist had cut and taped up, I did not wire in the 2 wires to their respective ecu locations. I swapped the two wires and the CEL, cam/crank sensor error dissappeared....Thanks to Arvin...
  2. J

    52…88 burgundy/na/w58/#41…$old 53...87 gray/turbo/r154...rebuild 54...91...

    52…88 burgundy/na/w58/#41…$old 53...87 gray/turbo/r154...rebuild 54...91 white/sunroof/turbo…$old 55...91 white/sunroof/turbo/auto...swap 56…91 silver/targa/turbo/auto…rebuild 57…87 black/white/parts…stripped/scrappe
  3. J

    1jz swap...soarer automatic

    Thanks for all who replied..abs light fixed...replaced the tailshaft with one from the mkiii, used the 32 tooth pickup wheel, used the mkiii speed sensor and ran the three wires to the b3 plug... Sent from my XT1254 using Tapatalk
  4. J

    41...88 burgundy/na/w58...$old 42...91 white over red/turbo/r154 parts 43...87 pearl...

    41...88 burgundy/na/w58...$old 42...91 white over red/turbo/r154 parts 43...87 pearl white/HT/turbo/auto...$old 44...93 sc300 blue/2jz/auto...$sold 45...86.5 white/HT/turbo/w58 46...87 plasti dip shell/HT...parted...$old 47...87 black/Targa/turbo/r154…$old 48...90 burgundy/Targa/2jz/R154…$old...
  5. J

    Car wont idle after warmed up

    See if this helps... http://www.celicasupra.com/forums/showthread.php?33827-Hoses-Thread-(thats-hosers-to-you-Canucks-eh-)#/topics/33827?page=1 contact me via text...503-930-7268
  6. J

    Car wont idle after warmed up

    Iacv contact me via text...503-930-7268
  7. J

    1jz swap...soarer automatic

    Destrux, thanks for the info on the speed sensor...Curious if you know where to find the wire to repin...Maybe a pic of which one and where it should go...Thanks.
  8. J

    1jz swap...soarer automatic

    Thanks for the timing tip...I rewired all three being careful of polarity, but I will check that again....As for the belt, I also have timing at 25° so that seems likely as well....I'll check that again also. contact me via text...503-930-7268
  9. J

    1jz swap...soarer automatic

    That's good to hear, thanks for the reply...I seem to have decent idle, a bit high but strong....Will i need to insert the speed sensor into the trans and run the wires to the body plug as well, or will the cluster wire suffice? contact me via text...503-930-7268
  10. J

    Q: grey plug ecu harness to yellow plug wiring

    http://www.toyota-supra.info/forums/mkiii-supra/21057-converting-engine-wiring-harnesses-between-yellow- contact me via text...503-930-7268
  11. J

    1jz swap...soarer automatic

    Update...Swapped out old cam sensors for new...Still have the code...To review, that's new cam, crank wiring and sensors...Still have code 13...Seems to run just fine...Light concerns me, and drives me crazy...
  12. J

    1jz swap...soarer automatic

    My speedo works fine...it's the stock mechanical one from the mkiii contact me via text...503-930-7268
  13. J

    1jz swap...soarer automatic

    There was an electronic speedo gear that I removed and replaced it with the mechanical gear driven one from my mkiii trans, it fit right in...ad for the speed sensor, right below the speedometer gear is a two wire plug with yellow and black wires that is plugged into the rest of the trans...
  14. J

    1jz swap...soarer automatic

    I have a couple of issues with my swap I'd like to get done help with...yes, I've searched and studied. 1989 original auto turbo, swapped with 1jz and soarer auto trans with harness. My ma70 chassis has abs but the harness and trans do not. I replaced the electric rear speed sensor on the...
  15. J

    1jz swap...soarer automatic

    I have a couple of issues with my swap I'd like to get some help with...yes, I've searched and studied. 1989 original auto turbo, swapped with 1jz and soarer auto trans with harness. Harness was sent to a reputable, well known merchant for adaption to chassis. My ma70 chassis has abs but the...
  16. J

    No TT Diagnistic Pin

    Since I'm using a Soarer harness for my 1jz in my MA70 and have kept it auto, I am trying to access the diagnostics for the transmission. It seems my diagnostic port does not have the TT, how can I access those codes? BTW, I have the OD light flashing as well as the ABS light on....
  17. J

    Code 52 engine light

    Do the knock sensor rewire... Make sure you get the original, good, sensor back and see if they will refund exchange... contact me via text...503-930-7268
  18. J

    not getting power to my fuel pump

    Fuel pump relay may be out.. contact me via text...503-930-7268
  19. J

    cutting out and backfiring at 2200rpm

    Have you checked... contact me via text...503-930-7268
  20. J

    cutting out and backfiring at 2200rpm

    Timing..... contact me via text...503-930-7268