Powered by Team Mondor
Page 9 of 9 FirstFirst ... 56789
Results 81 to 87 of 87

Thread: Oil Analysis - Post your VOA and UOA Here

  1. #81
    Classifieds Moderator
    te72's Avatar
    Join Date
    Mar 2006
    Location
    WHYoming
    Posts
    6,629

    Default Re: Oil Analysis - Post your VOA and UOA Here

    Recently found out that I get oil analysis for free through my work, so I put off putting it off. I don't have a scanner, or a digital copy of my report, but here's the details:

    Rotella T6, 5w40
    New oil sample, wear metals in PPM:
    Cu - 0
    Fe - 2
    Cr - 0
    Al - 2
    Pb - 0
    Sn - 0
    Si - 2
    Na - 1
    K - 0
    Mo - 61
    Ni - 0
    Ag - 0
    Ti - 0
    Ca - 774
    Mg - 1170
    Zn - 1160
    P - 1071

    Oil Condition / Particle Count (ct/ml)
    Water - Negative
    Antifreeze - Negative
    V100 - 14.4
    ISO - 19/15/13
    4 - 2941
    6 - 283
    10 - 90
    14 - 74
    21 - 67
    38 - 53
    50 - 44

    Not really sure what the mu numbers above represent. Anyway, below are the results on this same oil, but with ~6000 miles and around one year on it, using a Toyota filter (one of the ones made in Malaysia or wherever they're made that isn't Japan these days). Running a K&N air filter, although I'd be surprised if it wasn't dirty by this point. I have since switched to an Amsoil oil filter, and will be pulling another sample from the oil that is in there currently.

    Cu - 5
    Fe - 18
    Cr - 0
    Al - 3
    Pb - 7
    Sn - 0
    Si - 15
    Na - 1
    K - 1
    Mo - 56
    Ni - 0
    Ag - 0
    Ti - 0
    Ca - 788
    Mg - 1043
    Zn - 1088
    P - 950

    Oil Condition / Particle Count (ct/ml)
    Water - Negative
    Antifreeze - Negative
    V100 - 14.1

    The lab put a comment on the used sample of, "No problems presently associated with this sample. Continue sampling at the normal interval." That said, unless you guys have some sage advice that would change my mind, I will probably run the oil that is in the car another couple months until we switch the engine over to the other shell for the widebody. I would estimate that the oil currently in the car has around 6000-8000 miles, and was last changed in/around October 2011. Driving behavior is similar to that of the sample above.

    Any thoughts?
    -Brad
    1948 Chevrolet Fleetmaster, 1987 Supra Hardtop, 1989 Supra Targa, 1993 LS400, 1999 Miata
    Fast cars, loud guitars, a lot of hard work, patience, and crazy ideas. Yup, that about sums up my life.

    How to live with a Supra

  2. #82
    Official SM Expert: Motor Oil, Lubricants & Filtration
    jdub's Avatar
    Join Date
    Feb 2006
    Location
    Valley of the Sun
    Posts
    10,731

    Default Re: Oil Analysis - Post your VOA and UOA Here

    V100 = viscosity at 100 deg C...yours is right inline for T6.

    refers to particle size in microns - anything smaller than 10 microns is generally considered insignificant, but the density of the particles (regardless of size) is important to determine overall oil cleanliness. That's where the ISO - 19/15/13 comes into play. ISO standard 4406:1999 looks at 4, 6, and 14 particle size with each size category counted, with the absolute count converted to an ISO code, using the ISO range code chart. Yours converts to 19 for 4, 15 for 6 and 13 for 14....this table will help:
    http://www.synforce.com.au/node/63

    Basically ISO standard 4406:1999 is a measure of oil oil cleanliness. Yours is not terrible considering the mileage on the oil, but I would use a better filter to extend oil life.

    The Iron and Lead wear metals are a little high...is this the 1st fill of T6? Silicon is also high, most likely from a dirty air filter...the K&N air filters are not very good FYI. I would think about changing to an AEM

    Overall this is not a bad sample and the oil has plenty of additives left
    I'd run it a couple K more...easy... FYI - this is a very thorough type of analysis. Over time, you could set a standard (when wear metals jump from linear) for your engine based on ISO standard 4406:1999 and use it to determine change interval.
    I will no longer respond to tech questions via PM. If you have a question, put it on the forum so everyone benefits from the answer.

    Quote Originally Posted by Supracentral
    However I still stand by my statement that 99 times out of 100, the weak link in the MKIII is the owner.
    Quote Originally Posted by jetjock
    I swear, it's like talking to an amoeba...


    Want to know about oil...read this:
    Motor Oil 101 - Dr AE Haas


    "Life is like a jar of Jalapeno Peppers
    What you do today, might Burn Your Ass Tomorrow"

  3. #83
    Classifieds Moderator
    te72's Avatar
    Join Date
    Mar 2006
    Location
    WHYoming
    Posts
    6,629

    Default Re: Oil Analysis - Post your VOA and UOA Here

    I'm pretty sure I understand the ISO breakdown, at least on a basic level. Thanks for the explanation. Now, this doesn't specify what the particles ARE, merely their size and approximate number, correct? I initially thought that the less particles the better, but there are going to be natural particles of various elements in the oil makeup if I understand correctly. How then does one determine how clean the oil is exactly from the ISO numbers?

    For clarification, the top half of the numbers was a fresh sample from the bottle. The bottom half of the numbers was the used oil, they unfortunately didn't give me an ISO rating on the used oil, so not sure how helpful that is...

    To address your questions/comments, this was either the 1st or second fill of T6. Prior to this, I ran the conventional Shell 15w40 for a fill or two, really can't say for certain, it's been about 3 years since then. This oil was run in the car from ~October 2010 until October 2011. The current oil (same T6) has been in the car since October 2011. The oil filter has been changed from a Toyota filter (this sample above) to an Amsoil filter based on my readings in this section. Will post another analysis in a few months.

    The air filter was cleaned more recently, probably over the summer. I had neglected to really give it much thought and check it out. Will be changing to an AEM in a few months. When that happens, this engine is being pulled from the car, vacuum lines will ALL be replaced with silicone, the oil and plugs will be changed, igniters, turbo setup, clutch, and then the engine will be put into an entirely different body. Exciting times.

    Anyhow, thanks for your explanation sir, much appreciated.
    -Brad
    1948 Chevrolet Fleetmaster, 1987 Supra Hardtop, 1989 Supra Targa, 1993 LS400, 1999 Miata
    Fast cars, loud guitars, a lot of hard work, patience, and crazy ideas. Yup, that about sums up my life.

    How to live with a Supra

  4. #84
    Classifieds Moderator
    te72's Avatar
    Join Date
    Mar 2006
    Location
    WHYoming
    Posts
    6,629

    Default Re: Oil Analysis - Post your VOA and UOA Here

    Decided to change the oil last week, and sent off a sample to the lab, here are the results:

    Cu - 5
    Fe - 25
    Cr - 0
    Al - 4
    Pb - 12
    Sn - 0
    Si - 14
    Na - 7
    K - 1
    Mo - 56
    Ni - 0
    Ag - 0
    Ti - 0
    Ca - 685
    Mg - 1053
    Zn - 1278
    P - 905

    Oil Condition / Particle Count (ct/ml)
    Water - Negative
    Antifreeze - Negative
    V100 - 12.9

    Now, a few notes:
    -Oil was ran for approximately 8000-10000 miles
    -Still running the same K&N filter (not to spite suggestion, just waiting on the single conversion this summer, will be going AEM then)
    -Amsoil EA filter of some sort, I can get a part number if anyone's curious.

    -Iron, lead, and sodium all jumped up a bit. Could this be due to running it for 1.5 years? Would this to continue to increase linearly or exponentially if the time/miles driven continued to increase? I guess that is the whole point of doing these checks every oil change...

    The iron (block material I would guess) and lead (valve coating? bearing material?) makes sense to me, but the sodium is throwing me off. I know we have quite a bit of sulfur in fuel here, but is sodium found in gasoline? Also, the drop in V100 rating, I am guessing that the oil is losing its ability to lubricate as that number goes down?

    Lab's comment:
    "Increased iron and lead, could be from an extended oil drain. Other readings appear to be normal. Continue normally scheduled sampling. Oil change noted."

    Anyway, not in any huge rush for an interpretation, so whenever you have time Jdub, I'd appreciate it sir.
    -Brad
    1948 Chevrolet Fleetmaster, 1987 Supra Hardtop, 1989 Supra Targa, 1993 LS400, 1999 Miata
    Fast cars, loud guitars, a lot of hard work, patience, and crazy ideas. Yup, that about sums up my life.

    How to live with a Supra

  5. #85
    kind of a lucky dude
    Pyro15D's Avatar
    Join Date
    Aug 2008
    Location
    Whidbey Island, Washington
    Posts
    644

    Default Re: Oil Analysis - Post your VOA and UOA Here

    Hey all, I have decided to take a crack at getting my oil tested. Downstairs from where I work there is a gas turbine oil analysis lab, so I grabbed a clean bottle from them yesterday and brought it home to change my oil. A little history first though. The engine developed the bhg and then the rod knock, so I changed the hg and rod bearings (clevite 77's btw). I assembled the engine with loads of assembly lube, filled it with delo 400 10w30, started it up and ran it around the block to get the oil warm, then drained the oil, changed the filter, etc. After that, I put around 2,500 miles on it in a couple weeks (supra meet in another state). I used Rotella Triple protection 10w30 (because it was over 100 degrees in Boise, I figured a thicker oil could be okay). That is the oil used in this sample. We baselined the data, so we ran it 3 times and averaged the data. Anyway, without further ado, here the averaged data:
    Mode: PPM
    Fe: 10.7
    Ag: 0.0
    Al: 3.2
    Cr: 1.9
    Cu: 8.8
    Mg: 10.3
    Na: 237
    Ni: 0.1
    Pb: 14.7
    Si: 18.8
    Sn: 1.8
    Ti: 0.0
    B: 3.7
    Mo: 5.7
    Zn: 1156
    H: 12325

    What are your thoughts on this?
    My build thread Convert your factory RHD digidash to fit in your LHD MKIII!

    Quote Originally Posted by Faye View Post
    And.... now I understand why your username starts with "Pyro"

  6. #86
    Regular Supramaniac
    adampecush's Avatar
    Join Date
    May 2006
    Location
    Edmonton
    Posts
    2,122

    Default Re: Oil Analysis - Post your VOA and UOA Here

    pb, sn, cu indicate bearing wear. how well did you clean the old oil out of your engine? High sodium suggests not that well (Na is generally coolant-related).

    si could be dirt, but may also be from the assembly lube.

    Do an analysis on the next change and see if the wear metals and Na drop. Hopefully they do...

  7. #87
    Classifieds Moderator
    te72's Avatar
    Join Date
    Mar 2006
    Location
    WHYoming
    Posts
    6,629

    Default Re: Oil Analysis - Post your VOA and UOA Here

    Bit of a fun back story on this sample, but first the numbers:

    Cu - 9
    Fe - 11
    Cr - 1
    Al - 4
    Pb - 22
    Sn - 0
    Si - 7
    Na - 3
    K - 1
    Mo - 6
    Ni - 1
    Ag - 0
    Ti - 0
    Ca - 2090
    Mg - 12
    Zn - 1033
    P - 772

    Oil Condition / Particle Count (ct/ml)
    Water - Negative
    Antifreeze - Negative
    V100 - 9.1

    This was Penzoil 10-30 (assuming dino, was from a quick change place the previous owner went to), and had been in the car since summer 2009. Yeahhh... came out looking about like tar. Oil only had ~4000 miles on it, and the car only has just over 34k on it. This is in the 99 Miata I picked up, by the way.

    Now, the only thing that concerns me in the least is the lead reading, seems a bit high for such a low mile sample. The only things I can think of that would introduce lead into the oil would be either leaded fuel (rather unlikely) or bearings... Normally, I'd be a bit nervous about bearing wear, but the fact that the car only has 34k on it makes me wonder if it isn't just a bit of residual break in.

    Thoughts?

    Filled it back up with Redline 10-30, since it's only a 4qt engine, I figured I could splurge a bit.
    -Brad
    1948 Chevrolet Fleetmaster, 1987 Supra Hardtop, 1989 Supra Targa, 1993 LS400, 1999 Miata
    Fast cars, loud guitars, a lot of hard work, patience, and crazy ideas. Yup, that about sums up my life.

    How to live with a Supra

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •