Powered by Team Mondor
Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Archive: MAFT Pro Questions

  1. #11
    Formerly Daves7MGTE
    Daves2JZGTE's Avatar
    Join Date
    Feb 2007
    Location
    CA
    Posts
    14

    Default Re: Archive: MAFT Pro Questions

    Dave Shepherd
    My Resto Mods
    402RWHP 416RWTQ 7mgte (Im Dislexic = Cant Spell)

  2. #12
    Old School Cool

    Join Date
    Nov 2007
    Location
    Marietta, OH / Vancouver, WA
    Posts
    112

    Default Re: Archive: MAFT Pro Questions

    There are a bunch of links in this FAQ that are dead or broken. The First one is dead, and the others that contain the ... are broken.
    85 MKII P-type Silver - '07 AKA Rally Car, 7M-GTE Swap DONE Auto-X, Drift Machine ZOMG power!
    << My Supra Gallery
    My 7M-GTE Build & Swap
    Wheel Tire Size Comparison Calculator

  3. #13
    Junior Member

    Join Date
    May 2007
    Location
    long beach
    Posts
    79

    Default Re: Archive: MAFT Pro Questions

    Can some update the links. It would be greatly appreciated.

  4. #14
    Lurker

    Join Date
    Sep 2010
    Location
    MA
    Posts
    1

    Default Re: Archive: MAFT Pro Questions

    hi im new here CAN SOME ONE PLEASE HELP ME WITH THIS TRANSLATOR PRO PLEASE . I have conected all the wires speed density is my goal i cant
    get it to runn please help.

  5. #15
    1UZFE SWAP DUDE!!!

    Join Date
    Sep 2007
    Location
    Salida, California, United States
    Posts
    816

    Default Re: Archive: MAFT Pro Questions

    dosen't help that over half the links are dead.

  6. #16
    Lurker

    Join Date
    Mar 2011
    Location
    Bucks PA
    Posts
    10

    Default Re: Archive: MAFT Pro Questions

    I hooked up my maft pro and am trying to run on speed density
    i have the IAT sensor and gm 3bar sensor hooked up
    everything is fine, they are all getting signals and such that seem correct but i start the car and it will run for a split second and then die

    i have all the setting in the maft pro as a guy in a thread i read
    like as a basic setup.

    the car ran and drove before, with the maft pro around the block but randomly stopped working
    i run it on maf with another ecu just to drive it and then hook up the maft pro and try to diagnose it but havent gotten anywhere

    im running the newest version of softwar 5something

    Thanks

  7. #17
    Supra Tuner
    suprastroker88's Avatar
    Join Date
    Jul 2008
    Location
    Bay Area, CA
    Posts
    453

    Default Re: Archive: MAFT Pro Questions

    What are the biggest injectors you can use with the maft-pro? I want to get 720s or 750s on my 7m. Is that too big?
    Boosted Pleasure

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •