Powered by Team Mondor
Results 1 to 4 of 4

Thread: Concerning low oil pressure

  1. #1
    Lurker

    Join Date
    Aug 2015
    Location
    New York
    Posts
    10

    Default Concerning low oil pressure

    Hi guys I need some advice here and some opinions. Lately my oil pressure seems to be kind of low. At idle cold it would be at around just 32. At idle warm after driving around for an hour it would be around 5. Driving around in 5th on the highway(60mph) would be about 20-30. At 3krpm (in 4th) with some gas, it would jump to almost 40. Why is the oil pressure so low when just cruising around? Or when idling? Tsrm states it should be between 40-80 normal cruising

  2. #2
    Junior Member
    suprajim54's Avatar
    Join Date
    Sep 2009
    Location
    Dallas, Texas
    Posts
    119

    Default Re: Concerning low oil pressure

    http://www.cygnusx1.net/Supra/Librar....aspx?S=LU&P=4

    Look again, TSRM states idle pressure is 4.3 psi and 36-71 at 3,000 RPM. My oil pump is shimmed so I have higher readings, but my old stock engine was in spec. Seemed about 10psi for every 1,000RPMs. Sounds like you're within specs.
    1992 Supra w/Sunroof 7M-GTE Auto
    CT26 60-1, Denso 550s, Lexus AFM, Aeromotive AFPR, Apexi Power Intake, 3" Downpipe, 3" Custom Exhaust, High Flow Elbow, HKS SSQV, AEM Wideband, AEM TruBoost, Apexi SAFC-II, Tein Street Advance Coilovers, Sparco NSII 18x8.5+45/18x9.5+40

  3. #3
    Lurker

    Join Date
    Aug 2015
    Location
    New York
    Posts
    10

    Default Re: Concerning low oil pressure

    Okay. My bottom end also has 180k miles on it so maybe a worn oil pump and worn piston rings could cause a little drop of pressure ?

  4. #4
    where's my tiara?
    Faye's Avatar
    Join Date
    Apr 2013
    Location
    San Antonio, TX
    Posts
    547

    Default Re: Concerning low oil pressure

    I know I am going to get flamed for this, but fuck it.

    7Ms do have really low oil pressure... its kind of scary when I compare it to my other 2 cars! So, really, I think what you have is just a tired motor that is still operating within specification.

    What type of oil do you use though? That will also play a big role in the pressure. I run Valvoline VR1 20W50 synthetic, and on cold start, my oil pressure is... well... pretty comfortable.

    I also have a shimmed oil pump, though that doesn't do much for idle.

    Try bumping up the weight of oil that you use and see if that makes a difference. Try going with a 10W30, then maybe a 15W40.

    I'd say use 20W50 like me, but then I'd get all the hate......

    My build thread....
    IG: @pistonsandpixiedust

    Quote Originally Posted by jdmfreak View Post
    Supra reasonable??

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •