Powered by Team Mondor
Results 1 to 3 of 3

Thread: No power to fuel pump

  1. #1
    Mechanically challenged
    e90suprat's Avatar
    Join Date
    May 2005
    Location
    Douglasville, GA
    Posts
    110

    Default No power to fuel pump

    Hey guys, I need some advice, I'm not getting power at the fuel pump except when I jump the b+ and fp terminals in the test box. I've already checked all the fuses, replaced the fp relay, the main efi relay, and the circuit opening relay. It was running fine, then the other day I went to start it and it just wasn't getting any fuel, didn't change or replace anything, it just stopped working. The fuel pump was replaced a few months ago, the tank was cleaned and re-lined, and the fuel filter is new. Any advice on what to check next would be appreciated.
    He who asks is a fool for five minutes, but he who does not ask remains a fool forever.

  2. #2
    Lurker

    Join Date
    Jun 2011
    Location
    Toronto
    Posts
    35

    Default Re: No power to fuel pump

    By jumping b+ to fp youre basically bypassing the resistor. Have you done the 12v mod? My method of the 12v mod is to simply cut the yellow wire from the ecu to the fuel pump relay that makes current flow through the resistor. At any rate be sure there is voltage going in and out of the fuel pump resistor if you still have it.


    1989 Toyota Supra N/A Auto ---> Turbo 5 Speed

  3. #3
    Dang Dude! No Way Man.
    hvyman's Avatar
    Join Date
    Apr 2007
    Location
    Fullerton,CA
    Posts
    12,578

    Default Re: No power to fuel pump

    year old post bump btw.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •