Powered by Team Mondor
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 40

Thread: Wiring the 1UZ-FE into a Pre-89 Supra

  1. #21
    Lurker
    CheesePhantom's Avatar
    Join Date
    Mar 2011
    Location
    Tampa, FL
    Posts
    18

    Default Re: Wiring the 1UZ-FE into a Pre-89 Supra

    Quote Originally Posted by Chambers View Post
    No extra grounds that I'm aware of. In the dash, is your Black-Orange wire from pin 16 on B-1 connected to the Black-Orange wire from pin 11 on IJ2? That wire comes from your ignition switch, when its tuned to the on position it tells the ECU to kick the EFI-Main relay on, without it the engine will not run. Pre-96 1UZ igniter and fuel injectors get their power from EB2 in the engine bay. 96 and up igniter and fuel injectors get there power from IJ1 at pin 3 and pin 7 both Black-White color, in the dash.
    Yup. I made a patch harness between the two, using 7M Harness connectors and SC400 body connectors.



    I have like five wires connected to the Black-Orange wire, including:
    - The fuel pump, which I've wired into a separate 30A relay; utilizing the 12 volt mod.

    - The Black-Orange wire from IJ1
    - Both Black-White wires from IJ1
    - The yellow fuel pump relay wire from B-1, which has become obsolete

    I've also made patch harnesses to merge EB1 and EB2 into the MA70 body harness/Fuse box.




    I'm at a loss, man. I've looked over my wiring a million times and I can't find a reason why the ECU isn't kicking on. I could understand if the EFI Relay went bad, since the car sat for three years, but wouldn't the ECU still turn on (CEL at on position) with a bad EFI Relay?

    1991 Toyota Supra 3.0GT - [7MGTE] 60-1 CT26, AEM, Apexi, Blitz, Eibach, HKS.
    1989 Toyota Supra 4.0V8 - [1UZFE] R154 Manual Conversion, Tein, Tilton.

  2. #22
    Now you know
    Chambers's Avatar
    Join Date
    Sep 2007
    Location
    Baltimore County, Maryland
    Posts
    977

    Default Re: Wiring the 1UZ-FE into a Pre-89 Supra

    Looks like you did a nice job on your swap harness. If the EFI main relay does not kick on then the ECU will not see any power. Pull the relay and test it. I had an 89 that wouldn't kick the EFI main relay turns out the ignition switch went bad, one of the terminals corroded and fell apart. That caused the 7.5a IGN fuse to blow, witch ultimately kept the ECU from getting power. Something to consider. Right now I suggest looking over your engine bay wiring.

    Whats in the Garage..... Well the yard!
    2003 Toyota RAV4 - NA 4 Door - 2.0L 5 Speed Manual AWD
    1987 Toyota Supra - NA Hard Top - 1UZ-FE+DET3+Vortech = 1 Good Time

    1UZ-FE Information Center
    1UZ-FE + Pre-89 MA70 Wiring
    1UZ-FE + W58 + MA70 Parts List
    1UZ-FE/SC400 Manual

    MidEast Region Supra Owners
    Find us on Facebook!
    Find us Online!

  3. #23
    Lurker
    CheesePhantom's Avatar
    Join Date
    Mar 2011
    Location
    Tampa, FL
    Posts
    18

    Default Re: Wiring the 1UZ-FE into a Pre-89 Supra

    Quote Originally Posted by Chambers View Post
    Looks like you did a nice job on your swap harness. If the EFI main relay does not kick on then the ECU will not see any power. Pull the relay and test it. I had an 89 that wouldn't kick the EFI main relay turns out the ignition switch went bad, one of the terminals corroded and fell apart. That caused the 7.5a IGN fuse to blow, witch ultimately kept the ECU from getting power. Something to consider. Right now I suggest looking over your engine bay wiring.
    Thanks a lot, man; for the compliment and for the advice. I will test the EFI Relay and take a closer look at my engine bay wiring as soon as possible.

    1991 Toyota Supra 3.0GT - [7MGTE] 60-1 CT26, AEM, Apexi, Blitz, Eibach, HKS.
    1989 Toyota Supra 4.0V8 - [1UZFE] R154 Manual Conversion, Tein, Tilton.

  4. #24
    1UZFE SWAP DUDE!!!

    Join Date
    Sep 2007
    Location
    Salida, California, United States
    Posts
    816

    Default Re: Wiring the 1UZ-FE into a Pre-89 Supra

    nice patch harnesses cheese

  5. #25
    Lurker
    CheesePhantom's Avatar
    Join Date
    Mar 2011
    Location
    Tampa, FL
    Posts
    18

    Default Re: Wiring the 1UZ-FE into a Pre-89 Supra

    Thank you, 4U2QUIK; and thanks again, Chambers. I started up my car for the first time today; as it turns out I made a mistake with the engine bay wiring. It's all fixed now.



    https://www.facebook.com/v/10151342644029547
    Attached Images Attached Images
    Last edited by CheesePhantom; February 15th, 2013 at 07:53 PM. Reason: Typo

    1991 Toyota Supra 3.0GT - [7MGTE] 60-1 CT26, AEM, Apexi, Blitz, Eibach, HKS.
    1989 Toyota Supra 4.0V8 - [1UZFE] R154 Manual Conversion, Tein, Tilton.

  6. #26
    1UZFE SWAP DUDE!!!

    Join Date
    Sep 2007
    Location
    Salida, California, United States
    Posts
    816

    Default Re: Wiring the 1UZ-FE into a Pre-89 Supra

    same color as my first uz supra.

  7. #27
    Regular Member
    White Zombie's Avatar
    Join Date
    Feb 2007
    Location
    Hampton , VA
    Posts
    272

    Default Re: Wiring the 1UZ-FE into a Pre-89 Supra

    in your earlier post you were asking if the diagram had wiring for a cold start injector . I thought that was only on the pre 92 models, aka the LS400 ? Im buying a 1990 ewd for a 1990 ls400 . Only because that happens to be the Ecu and wire harness i currently have.

    im still using a sc motor/ oil pan and all, just dont have the wiring ecu for it .

  8. #28
    1UZFE SWAP DUDE!!!

    Join Date
    Sep 2007
    Location
    Salida, California, United States
    Posts
    816

    Default Re: Wiring the 1UZ-FE into a Pre-89 Supra

    i'VE SEEN THE COLD START ALL THE WAY UP TO 94.

  9. #29
    Regular Member
    White Zombie's Avatar
    Join Date
    Feb 2007
    Location
    Hampton , VA
    Posts
    272

    Default Wiring the 1UZ-FE into a Pre-89 Supra

    Wow ! Fail ...

  10. #30
    Now you know
    Chambers's Avatar
    Join Date
    Sep 2007
    Location
    Baltimore County, Maryland
    Posts
    977

    Default Re: Wiring the 1UZ-FE into a Pre-89 Supra

    Quote Originally Posted by CheesePhantom View Post
    Thank you, 4U2QUIK; and thanks again, Chambers. I started up my car for the first time today; as it turns out, I made a mistake with the engine bay wiring. It's all fixed now.
    Awesome! Glad to help!

    Whats in the Garage..... Well the yard!
    2003 Toyota RAV4 - NA 4 Door - 2.0L 5 Speed Manual AWD
    1987 Toyota Supra - NA Hard Top - 1UZ-FE+DET3+Vortech = 1 Good Time

    1UZ-FE Information Center
    1UZ-FE + Pre-89 MA70 Wiring
    1UZ-FE + W58 + MA70 Parts List
    1UZ-FE/SC400 Manual

    MidEast Region Supra Owners
    Find us on Facebook!
    Find us Online!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •