+ Reply to Thread
Results 1 to 7 of 7

Thread: Car won't start after Timing Belt Replacement

  1. #1
    Junior Member
    Apostle's Avatar
    Join Date
    Jun 2007
    Location
    Philly
    Posts
    88

    Default Car won't start after Timing Belt Replacement

    Okay my car won't start, I just finished putting everything back together and went to go start her up, it cranks up, then i hear a few fart pops coming back from the muffler and she dies. I just don't get it, I had the crank set at "0" and the cam gear matchmarks at the correct spots pointing up, then I put the timing belt on so I'm 95% sure I installed it correctly. I'll double check on that tomorrow since it got too cold out now. Any body have any other ideas on what it could be?


    Facebook: http://www.facebook.com/apostolosmihos
    Myspace: http://www.myspace.com/ap0st0li

    Cars:
    1992 Celica GT-S
    1987 Supra Turbo

    -------------------------------------------------------------

  2. #2
    toyota tech
    quake's Avatar
    Join Date
    Apr 2005
    Location
    r.i.
    Posts
    611

    Default Re: Car won't start after Timing Belt Replacement

    Quote Originally Posted by Apostle View Post
    Okay my car won't start, I just finished putting everything back together and went to go start her up, it cranks up, then i hear a few fart pops coming back from the muffler and she dies. I just don't get it, I had the crank set at "0" and the cam gear matchmarks at the correct spots pointing up, then I put the timing belt on so I'm 95% sure I installed it correctly. I'll double check on that tomorrow since it got too cold out now. Any body have any other ideas on what it could be?
    you set the car to tdc with all marks lined up then remove the belt and put the new one on, all marks should be lined up. If you removed the belt then turned the cams your cps is now out of phase. You will have to remove the top cover only, rotate the crank untill all marks are lined up then remove the cps and reinstall per tsrm. After car starts and warms up reset the timing

  3. #3
    Junior Member
    Apostle's Avatar
    Join Date
    Jun 2007
    Location
    Philly
    Posts
    88

    Default Re: Car won't start after Timing Belt Replacement

    I do remember taking the cam positioning sensor out to take out the Water housing. Did that have anything to do with messing up the cam timing?


    Facebook: http://www.facebook.com/apostolosmihos
    Myspace: http://www.myspace.com/ap0st0li

    Cars:
    1992 Celica GT-S
    1987 Supra Turbo

    -------------------------------------------------------------

  4. #4
    Junior Member
    nosman4's Avatar
    Join Date
    Nov 2007
    Location
    Bend, Oregon
    Posts
    102

    Default Re: Car won't start after Timing Belt Replacement

    Yes, it very possibly could have been put back in wrong. I would reset the timing marks and set the cps per tsrm like quake said. After completing this I bet it fires right up.

  5. #5
    D0 W3RK
    WhtMa71's Avatar
    Join Date
    Apr 2007
    Location
    Macon, GA
    Posts
    1,842

    Default Re: Car won't start after Timing Belt Replacement

    ^ This. Or you didn't install the timing belt correctly.
    “Life is hard; it's harder if you're stupid.” - John Wayne

  6. #6
    Junior Member
    Apostle's Avatar
    Join Date
    Jun 2007
    Location
    Philly
    Posts
    88

    Default Re: Car won't start after Timing Belt Replacement

    I got it running now, thanks guys, the cam sensor wasn't aligned properly with the matchmarks. The only thing is that I got a check engine light but i think its from before since I never disconnected the battery =/


    Facebook: http://www.facebook.com/apostolosmihos
    Myspace: http://www.myspace.com/ap0st0li

    Cars:
    1992 Celica GT-S
    1987 Supra Turbo

    -------------------------------------------------------------

  7. #7
    Supramania Regular
    kotu100's Avatar
    Join Date
    Nov 2006
    Location
    Easton, Ma
    Posts
    1,879

    Default Re: Car won't start after Timing Belt Replacement

    pull the codes and figure it out, wouldnt want it to break down on ya 20 mi. away from home.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Links monetized by VigLink