+ Reply to Thread
Results 1 to 9 of 9

Thread: yellow or white mark??????

  1. #1
    Supramania Regular
    S.A. supra's Avatar
    Join Date
    Feb 2009
    Location
    Buda, Texas
    Posts
    2,196

    Default yellow or white mark??????

    On my aristo 2jzgte the crank pulley has two lines one yellow and the other one white. Now I know how to line up the cam pulleys but want to make sure I'm using the right line on the crank pulley. I know it's a rookie question but I looked every where. I watched a video that was a vvti and his cams had two marks to go along with his two on the crank pulley. I down loaded a pdf file and it only refers to one line on the crank pulley. Those with aristos let me know.

  2. #2
    Dang Dude! No Way Man.
    hvyman's Avatar
    Join Date
    Apr 2007
    Location
    Fullerton,CA
    Posts
    11,116

    Default Re: yellow or white mark??????

    All jz have both marks on the crank and cams. Iirc either will line up the same. But from memory it's the white one or what ever one comes first.

    Can also just pull a plug and make sure it's on tdc no1.

    Also I know when on tdc the cams won't move when the belt comes off.

    And I think the tdc marks on the cam gears are lines and the second ones are dots. Maybe.

  3. #3
    Supramania Regular
    S.A. supra's Avatar
    Join Date
    Feb 2009
    Location
    Buda, Texas
    Posts
    2,196

    Default Re: yellow or white mark??????

    I only remember one mark on my camshafts. I'll get pics tonight. If I lined it up with the wrong line would it even start?

  4. #4
    PUSH IT TO THE LIMIT
    BoostMonger's Avatar
    Join Date
    Sep 2011
    Location
    Shadows of Utah
    Posts
    897

    Default

    And I only remember one mark on my crank. But I have all timing stuff so I could easily get pictures

    Sent From My HTC One S using Tapatalk 2

  5. #5
    Dang Dude! No Way Man.
    hvyman's Avatar
    Join Date
    Apr 2007
    Location
    Fullerton,CA
    Posts
    11,116

    Default Re: yellow or white mark??????

    It prolly wouldn't start. If the cam marks line up and the crank mark lines up before you take the belt off mark it with a paint pen. Take belt off and Install new belt making sure paint pen marks are lined up. Turn crank shaft 720* and verify marks and put back together.

    Also pretty sure there's 2 marks on the cam gears. There is on my 1j and on 2jzge. Second one is just a little dot. You want the one with the lines.

  6. #6
    Supramania Regular
    S.A. supra's Avatar
    Join Date
    Feb 2009
    Location
    Buda, Texas
    Posts
    2,196

    Default Re: yellow or white mark??????

    Yeah I didn't mark them.

    My idle keeps looping from 1200-2400 rpms and I thought t might be my timing. Or my iscv.

  7. #7
    Dang Dude! No Way Man.
    hvyman's Avatar
    Join Date
    Apr 2007
    Location
    Fullerton,CA
    Posts
    11,116

    Default Re: yellow or white mark??????

    Possibly tps as well. Idl contact could be screwy.

    If timing was off a tooth it will most likely either not run or run like shit and stall.


    Easy to check if the timing is set. Pull no1 spark plug set to tdc. Verify cam marks are matching on the backing plate.

  8. #8
    Jeff Lange wannabe
    Orion ZyGarian's Avatar
    Join Date
    Apr 2005
    Location
    Venice, FLorida
    Posts
    1,442

    Default Re: yellow or white mark??????

    I cant remember if it was the case or not on JZs, but IIRC, the lines were supposed to be straight up and the dots match close to each other. That way you know they are both TDC and timed together
    --Lonnie : SupraStore customer service | Re-engineered GReddy Type S BOV group buy

    ^ 88 Supra turbo updates. Newest: 4-3/13. Also, Project9! and Project Pit Viper

  9. #9
    Supramania Regular
    S.A. supra's Avatar
    Join Date
    Feb 2009
    Location
    Buda, Texas
    Posts
    2,196

    Default Re: yellow or white mark??????

    Here are some pics. I had it right. The lines line up with the marks on the plate, and the white mark on the crank pulley is at 0. Here are pics of the lines on the cam gears with the yellow line at 0. Next pics are of the cam gears with the white line on the crank pulley at 0
    imagejpeg_2.jpg
    imagejpeg_2_2.jpg

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Links monetized by VigLink