+ Reply to Thread
Results 1 to 6 of 6

Thread: Backfiring, dies when at a stop, stuttering when accelerating, smelly exhaust

  1. #1
    Lurker
    JeffTheJerk's Avatar
    Join Date
    Apr 2012
    Location
    New Mexico
    Posts
    28

    Default Backfiring, dies when at a stop, stuttering when accelerating, smelly exhaust

    Ok...so I have a 1JZ GTE swap in an 87 Supra. Ever since I have owned it it has run perfectly and very strong. I even held off an SRT8 Charger the last time I drove it. I drove it today just fine and I put in a little gas cuz it was almost empty and I accidentally put in 90 octane which I didnt think would really be a big deal considering the highest we get here in Albuquerque is 91 and I only put in a few gallons, anyways...I was on my way to work and it started feeling like it was missing while I was under light acceleration. I knew I had lower octane in it so I wasnt trying to boost or anything I was just driving normal. Then the missing got worse an started kinda backfiring so i pulled into a gas station to see what was up and top off the power steering fluid cuz it was really low and I thought possibly it got low and maybe that was causing the belt to seize and fuck with the engine. IDK it was a long shot I guess but anyways it died as I pulled in to the station. It kept starting up but it would only run by giving it gas or it would die. Due to some other drama goin on at my house I was forced to drive back to my house and it was running terrible completely erratic and backfiring all the way back. when I finally got to my house the exhaust was smelling strange. I don't really know if it was a sweet smell like I blew a head gasket but it wasnt the normal smell which is usually the smell of oil because the stock twins smoke like crazy because I havent replaced them yet. So possibly it could not be running on all cylinders and it was the smell of fuel mixed with the burning oil?? I have no idea ...like I said it was driving fine and I wasnt beating on it or even boosting and it started all this and the oil didn't look milky at all so I have a hard time believing it was a hg...So with all of that said...anybody have any clue what this may sound like?

  2. #2
    Regular Member
    f00g00's Avatar
    Join Date
    Jul 2007
    Location
    Kuwait
    Posts
    460

    Default Re: Backfiring, dies when at a stop, stuttering when accelerating, smelly exhaust

    Sounds like what happened to me when my caps in the stock ECU went right after my swap. If you have the stock ECU pop the cover off and look for any capacitors leaking, if there is any leakage clean it with isopropyl alchohol so the board doesn't get eaten up.
    Also see if you have codes but it sounds like caps to me.

  3. #3
    Lurker
    z4ck's Avatar
    Join Date
    Feb 2012
    Location
    Houston
    Posts
    49

    Default Re: Backfiring, dies when at a stop, stuttering when accelerating, smelly exhaust

    Also you might want to check your coil packs for cracks while you are at it.

  4. #4
    Junior Member
    SupraStoked's Avatar
    Join Date
    Apr 2012
    Location
    Milwaukee, Wisconsin, United States
    Posts
    125

    Default

    this is literally the exact same situation that happened with me one day with my 7mge. it happened out of the blue and it was horrible. it all turned out to be that my spark plug galley was filled with oil, one of my spark plug wires was laying on the exhaust mani and burnt right through the wire. I ended up buying new spark plugs & wires, cleaaning the galley and it started up first time. it was running better than ever after that

    Sent from my LS670 using Tapatalk 2

  5. #5
    Classifieds Moderator
    te72's Avatar
    Join Date
    Mar 2006
    Location
    WHYoming
    Posts
    6,509
    Blog Entries
    25

    Default Re: Backfiring, dies when at a stop, stuttering when accelerating, smelly exhaust

    Quote Originally Posted by JeffTheJerk View Post
    Ok...so I have a 1JZ GTE swap in an 87 Supra. Ever since I have owned it it has run perfectly and very strong. I even held off an SRT8 Charger the last time I drove it. I drove it today just fine and I put in a little gas cuz it was almost empty and I accidentally put in 90 octane which I didnt think would really be a big deal considering the highest we get here in Albuquerque is 91 and I only put in a few gallons, anyways...I was on my way to work and it started feeling like it was missing while I was under light acceleration. I knew I had lower octane in it so I wasnt trying to boost or anything I was just driving normal. Then the missing got worse an started kinda backfiring so i pulled into a gas station to see what was up and top off the power steering fluid cuz it was really low and I thought possibly it got low and maybe that was causing the belt to seize and fuck with the engine. IDK it was a long shot I guess but anyways it died as I pulled in to the station. It kept starting up but it would only run by giving it gas or it would die. Due to some other drama goin on at my house I was forced to drive back to my house and it was running terrible completely erratic and backfiring all the way back. when I finally got to my house the exhaust was smelling strange. I don't really know if it was a sweet smell like I blew a head gasket but it wasnt the normal smell which is usually the smell of oil because the stock twins smoke like crazy because I havent replaced them yet. So possibly it could not be running on all cylinders and it was the smell of fuel mixed with the burning oil?? I have no idea ...like I said it was driving fine and I wasnt beating on it or even boosting and it started all this and the oil didn't look milky at all so I have a hard time believing it was a hg...So with all of that said...anybody have any clue what this may sound like?
    Sounds like you might have hit your ECU with a wall of text for critical damage.
    -Brad
    1948 Chevrolet Fleetmaster, 1984 Celica Supra P-Type, 1987 Supra Hardtop, 1989 Supra Targa
    Fast cars, loud guitars, a lot of hard work, patience, and crazy ideas. Yup, that about sums up my life.

    How to live with a Supra

  6. #6
    Regular Member
    mensrea's Avatar
    Join Date
    Sep 2009
    Location
    Schofield Barracks, HI
    Posts
    211

    Default Re: Backfiring, dies when at a stop, stuttering when accelerating, smelly exhaust

    I would check igniter, ecu, and coils, in that order.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Links monetized by VigLink