+ Reply to Thread
Results 1 to 2 of 2

Thread: maft pro noob needs a few pointers

  1. #1
    Supramania Regular
    jonahs_supra's Avatar
    Join Date
    May 2011
    Location
    Lancaster, Ohio, United States
    Posts
    1,015

    Default maft pro noob needs a few pointers

    so i finally got around to installing my maft pro on my 91 supra turbo auto
    im using tuner pro 4.14 and tpro520.xdf
    car is set up in speed density with gm 3 bar map

    all settings are set using this guide: http://www.fullthrottletech.com/showthread.php?t=2017
    AFR source is set to 3 for aem wideband

    only mods are: 3in down pipe, AEM eugo and walbro 255

    so after hours of adjusting i found it way easier to get a steady AFR with stock o2 sensor unplugged

    so now my 1st question is:
    My idle AFR will be at 14.7 then say when i come to a stop it will read 12.4 or so but when i begin taking off my AFR will oscillate from 13.5-15
    Does this seem normal?

    Next question:
    In order to get a nice smooth idle with good AFR (14.7) i have to set my mainscale at -22
    Also is user tune low i have to pull as much as -40 between 400-800rpms
    Does this sound right?

    If i understand the maft pro correctly i can keep the o2 sensor unplugged to keep it in open loop and use the maft pro to pretty much control(tell) the TCCS how and when to adjust fuel?

    Should i be making adjustments in my air temp correction table?

    http://www.mkiiitech.com/forum/showt...1001&highlight
    I have read the above page but IIRC reading instead of using the VE table to suit the VF needs i could use the user tunes?

    any helps or pointers will be much appreciated

    thanks


    QUESTION: When does the 7mgte require a MHG?

    ANSWER: When being assembled in the Toyota plant!!!

  2. #2
    Supramania Regular
    jonahs_supra's Avatar
    Join Date
    May 2011
    Location
    Lancaster, Ohio, United States
    Posts
    1,015

    Default Re: maft pro noob needs a few pointers

    UPDATE:

    after speaking with another member
    he shed some knowledge on me

    i found out i wasnt using the VE table #2 so that was all goofed up
    then reset everything in the user tunes back to zero
    installed o2, reset ecu and presto shes running
    now i just got to play with vf and afr then adjust VE map


    QUESTION: When does the 7mgte require a MHG?

    ANSWER: When being assembled in the Toyota plant!!!

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Links monetized by VigLink