+ Reply to Thread
Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: 1JZ Finally Done! Tuning Issues!

  1. #11
    Classifieds Moderator
    te72's Avatar
    Join Date
    Mar 2006
    Location
    WHYoming
    Posts
    6,481
    Blog Entries
    25

    Default Re: 1JZ Finally Done! Tuning Issues!

    Will have to update this post with how much power you eventually make once everything gets straightened out and tuned. I'm running a pretty similar setup in the future.
    -Brad
    1948 Chevrolet Fleetmaster, 1984 Celica Supra P-Type, 1987 Supra Hardtop, 1989 Supra Targa
    Fast cars, loud guitars, a lot of hard work, patience, and crazy ideas. Yup, that about sums up my life.

    How to live with a Supra

  2. #12
    Lurker
    WetLexus's Avatar
    Join Date
    Oct 2010
    Location
    St.Louis
    Posts
    12

    Default Re: 1JZ Finally Done! Tuning Issues!

    Quote Originally Posted by supra1008 View Post
    Just because it was driving for 3 hours doesn't mean it couldn't be the capacitors. Take the ECU apart and check all the capacitors and the boards for anything abnormal.
    I will try to swap the ecu and see what happens then in that case.

  3. #13
    Lurker
    WetLexus's Avatar
    Join Date
    Oct 2010
    Location
    St.Louis
    Posts
    12

    Default Re: 1JZ Finally Done! Tuning Issues!

    Quote Originally Posted by te72 View Post
    Will have to update this post with how much power you eventually make once everything gets straightened out and tuned. I'm running a pretty similar setup in the future.
    Oh i definitely will bro hahaha

  4. #14
    Lurker
    WetLexus's Avatar
    Join Date
    Oct 2010
    Location
    St.Louis
    Posts
    12

    Default Re: 1JZ Finally Done! Tuning Issues!

    Opened up the ECU and found absolutely nothing that looked remotely abnormal.

    Unplugged TPS while car was running, car stuttered for a split second and then stayed idling fine. Tried to rev up past 2k with it unplugged still didn't make a difference. I guess next is checking ignition?

  5. #15
    Classifieds Moderator
    te72's Avatar
    Join Date
    Mar 2006
    Location
    WHYoming
    Posts
    6,481
    Blog Entries
    25

    Default Re: 1JZ Finally Done! Tuning Issues!

    Couldn't hurt to check that your timing is still where it should be, mechanically. Buddy of mine had his car at BDC rather than TDC when doing his timing belt, car ran, but ran rather funny until that was straightened out.
    -Brad
    1948 Chevrolet Fleetmaster, 1984 Celica Supra P-Type, 1987 Supra Hardtop, 1989 Supra Targa
    Fast cars, loud guitars, a lot of hard work, patience, and crazy ideas. Yup, that about sums up my life.

    How to live with a Supra

  6. #16
    Supramania Regular
    supra1008's Avatar
    Join Date
    May 2007
    Location
    Philadelphia
    Posts
    1,186

    Default Re: 1JZ Finally Done! Tuning Issues!

    ^Yea. good point check that. I did a timing belt on my friends z31 and accidently did that too and ran like shite! Put it to TDC and ran SO much better!!
    - Chris.

    2014 Annual Philly Supra Meet - Sun, May 25th



    - 91 Supra 1JZ-GTE Build Thread Check it out!!
    - 87 Supra 7M-GE to 7M-GTE Build Thread
    - 90 Supra 7M-GE - sold to supraholics

  7. #17
    Lurker
    WetLexus's Avatar
    Join Date
    Oct 2010
    Location
    St.Louis
    Posts
    12

    Default Re: 1JZ Finally Done! Tuning Issues!

    Finally made the time between work and school to drive up to my car and pull codes.............. there it was Code 41!! thats the only code its throwing up. I looked it up and it is a code for TPS error. Guess I have to calibrate the TPS now. Kind of bittersweet though, im happy i found out the issue but read up a bit and seems like a B**** to calibrate it

  8. #18
    Supramania Regular
    mkiiichip's Avatar
    Join Date
    Sep 2007
    Location
    WI
    Posts
    1,431

    Default Re: 1JZ Finally Done! Tuning Issues!

    Quote Originally Posted by WetLexus View Post
    Finally made the time between work and school to drive up to my car and pull codes.............. there it was Code 41!! thats the only code its throwing up. I looked it up and it is a code for TPS error. Guess I have to calibrate the TPS now. Kind of bittersweet though, im happy i found out the issue but read up a bit and seems like a B**** to calibrate it
    People make it difficult. If you sit down with the instructions, and take the time to understand why your doing what your doing, its simple.
    - Chip

+ Reply to Thread
Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Links monetized by VigLink