+ Reply to Thread
Page 8 of 16 FirstFirst ... 456789101112 ... LastLast
Results 71 to 80 of 156

Thread: Bad AFM electronics or something else?

  1. #71
    Established 1994
    Nick M's Avatar
    Join Date
    Sep 2005
    Location
    U.S.
    Posts
    8,038

    Default Re: Bad AFM electronics or something else?

    Quote Originally Posted by suprafanatic View Post
    Is what is confusing me is why will the car rev just fine while in park, but when its in drive it wont go over 1500 RPM.
    There is very little load, and the Hz stays low.
    Have you loosened Orion's belt yet? The opposite of right is both left and wrong.

    http://www.thereligionofpeace.com/

  2. #72
    Supramania Regular
    suprafanatic's Avatar
    Join Date
    May 2007
    Location
    Greenwood, IN
    Posts
    1,609

    Default Re: Bad AFM electronics or something else?

    Quote Originally Posted by Turbo Habanero View Post
    Have you checked your timing ? it could be somewhere to start also i would check your TPS sensor and wires
    I've already checked timing twice, and the TPS checked out fine according to the TSRM.

    And Nick, what should I be testing the Hz of? And maybe I should also add, how do I properly check the Hz of it? I'm assuming at this point your talking about the AFM still?
    Last edited by suprafanatic; May 10th, 2012 at 01:57 PM.

    1987 Turbo Supra - built 7m- 471 RWHP - (Sold)
    1990 1JZ swapped Supra - Big single, EMS - Power unknown -(Sold)
    1990 Turbo Supra - Mostly stock for now, and very clean!

  3. #73
    Supramania Regular
    suprafanatic's Avatar
    Join Date
    May 2007
    Location
    Greenwood, IN
    Posts
    1,609

    Default Re: Bad AFM electronics or something else?

    I looked over the EWD and I'm still lost on what to do here....

    1987 Turbo Supra - built 7m- 471 RWHP - (Sold)
    1990 1JZ swapped Supra - Big single, EMS - Power unknown -(Sold)
    1990 Turbo Supra - Mostly stock for now, and very clean!

  4. #74
    Supramania Regular
    suprafanatic's Avatar
    Join Date
    May 2007
    Location
    Greenwood, IN
    Posts
    1,609

    Default Re: Bad AFM electronics or something else?

    My multimeter doesn't even have a way to check Hz.

    1987 Turbo Supra - built 7m- 471 RWHP - (Sold)
    1990 1JZ swapped Supra - Big single, EMS - Power unknown -(Sold)
    1990 Turbo Supra - Mostly stock for now, and very clean!

  5. #75
    Supramania Regular
    suprafanatic's Avatar
    Join Date
    May 2007
    Location
    Greenwood, IN
    Posts
    1,609

    Default Re: Bad AFM electronics or something else?

    For the record I no longer have any check engine light on, and no more codes. But the car is still running terrible. Its pretty much dumping fuel, the smell is very strong.

    1987 Turbo Supra - built 7m- 471 RWHP - (Sold)
    1990 1JZ swapped Supra - Big single, EMS - Power unknown -(Sold)
    1990 Turbo Supra - Mostly stock for now, and very clean!

  6. #76
    Supramania Regular
    suprafanatic's Avatar
    Join Date
    May 2007
    Location
    Greenwood, IN
    Posts
    1,609

    Default Re: Bad AFM electronics or something else?

    Also, once I got the car to idle on its own I held the RPM's at about 2500 steady and while holding it there the RPM's just dropped on their own and the car died.

    1987 Turbo Supra - built 7m- 471 RWHP - (Sold)
    1990 1JZ swapped Supra - Big single, EMS - Power unknown -(Sold)
    1990 Turbo Supra - Mostly stock for now, and very clean!

  7. #77
    Supramania Regular
    suprafanatic's Avatar
    Join Date
    May 2007
    Location
    Greenwood, IN
    Posts
    1,609

    Default Re: Bad AFM electronics or something else?

    Maybe its a fuel problem and not an electrical problem? I just read up on the symptoms of a bad fuel pressure regulator and it sounds the same. The car will be hard to start, and even after starting it may stall several times. And you can have a loss of power when you step on the gas pedal.

    1987 Turbo Supra - built 7m- 471 RWHP - (Sold)
    1990 1JZ swapped Supra - Big single, EMS - Power unknown -(Sold)
    1990 Turbo Supra - Mostly stock for now, and very clean!

  8. #78
    90T
    3p141592654's Avatar
    Join Date
    Oct 2005
    Location
    Thousand Oaks, CA
    Posts
    3,066

    Default Re: Bad AFM electronics or something else?

    It was stated long ago, but with the AFM unplugged the car will drive with a code 31. It will hit fuel cut at 3000rpm. It will not accept much throttle, but it is completely drivable. If you cannot get it to run like that with the AFM disconnected, then clearly you have other problems.

  9. #79
    Supramania Regular
    suprafanatic's Avatar
    Join Date
    May 2007
    Location
    Greenwood, IN
    Posts
    1,609

    Default Re: Bad AFM electronics or something else?

    So should I try and drive the car with the AFM unplugged and see if it drives any better?

    1987 Turbo Supra - built 7m- 471 RWHP - (Sold)
    1990 1JZ swapped Supra - Big single, EMS - Power unknown -(Sold)
    1990 Turbo Supra - Mostly stock for now, and very clean!

  10. #80
    PenisVaginaBoob
    airhead04's Avatar
    Join Date
    Aug 2009
    Location
    Lima, Ohio, United States
    Posts
    1,482

    Default Re: Bad AFM electronics or something else?

    Quote Originally Posted by suprafanatic View Post
    So should I try and drive the car with the AFM unplugged and see if it drives any better?
    yes

+ Reply to Thread
Page 8 of 16 FirstFirst ... 456789101112 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Links monetized by VigLink