+ Reply to Thread
Results 1 to 5 of 5

Thread: Disconnecting speed sensor to get rid of speed limiter causing problems on Soarer 1JZ

  1. #1
    Supramania Regular
    destrux's Avatar
    Join Date
    May 2010
    Location
    PA
    Posts
    1,137
    Blog Entries
    1

    Default Disconnecting speed sensor to get rid of speed limiter causing problems on Soarer 1JZ

    Read on here that on manual transmission cars all you had to do to bypass the JDM 180kph speed limiter was to cut the pink speed sensor wire at the ECU. This does work to get rid of the speed cut.... but my car also refused to idle normally after I did it. It was idling really low, just on the verge of stalling. Most cars up the idle while the car's moving to compensate for power used by the brake booster, this seems to be what the ECU wasn't doing. I should also mention that my soarer swap is using an automatic ECU, that might be affecting something.

    So I reconnected the wire (and normal idle resumed) till I can buy a SLD...

  2. #2
    slow 700hp build...
    86_sports_1jz's Avatar
    Join Date
    Aug 2006
    Location
    OK
    Posts
    1,217

    Default Re: Disconnecting speed sensor to get rid of speed limiter causing problems on Soarer

    i'm running a 1jz auto soarer ecu and when i cut the pink wire it had no affect on the way my motor ran, make sure you cut the correct one because from what i remember there was more than one pink wire

  3. #3
    Junior Member
    JP85MX73's Avatar
    Join Date
    May 2010
    Location
    NY
    Posts
    79

    Default Re: Disconnecting speed sensor to get rid of speed limiter causing problems on Soarer

    mines cut... my idle sucks to begin with so i could comment on that. besides a check engine light it works fine

  4. #4
    Supramania Regular
    mk3tattoos's Avatar
    Join Date
    Apr 2008
    Location
    Bremerton, Wa
    Posts
    1,104

    Default

    You can also put in a switch and connect it in the glove box. When you know you will be doing some high speeds, you can flip the switch.

    I did that untill I got my mines ecu
    1jz, innovate lc1/xd16, walbro 255, 12v mod w/new relay, synapse bov, biltz custome built exuast, tokico illumina II w/ Eibach springs, nitto on p1 racing rims, act stage 2,auto meter boost gauge,SAFC2, MINES tuned ecu, 550's,DM intercooler kit, Perrin mdc, nashman v2 shifter, DM 67mm w/.72ar turbo kit, and a little more......

  5. #5
    Supramania Regular
    destrux's Avatar
    Join Date
    May 2010
    Location
    PA
    Posts
    1,137
    Blog Entries
    1

    Default Re: Disconnecting speed sensor to get rid of speed limiter causing problems on Soarer

    My idle is a little rough cause of bad injectors (they leak a little bit) already, maybe I'll try it again after I get some different injectors in. The car idles at ~500 with the wire disconnected though, it definitely had an effect on the idle speed. Just barely runs.

    I'm pretty sure I did the right wire, but I'll double check that too. It was in the yellow M1 body plug, it's yellow with a red stripe coming from the cluster and pink going to the ecu after the M1 plug.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Links monetized by VigLink