+ Reply to Thread
Page 1 of 4 1234 LastLast
Results 1 to 10 of 39

Thread: my car barely moves in drive!!!!

  1. #1
    Supramania Regular
    mk3-4-me's Avatar
    Join Date
    May 2010
    Location
    Milwaukee, WI
    Posts
    668

    Angry my car barely moves in drive!!!!

    ok so i just got my car running after a rebuild of the 7mgte, and pulling the motor back out to put a new tranny in... so i get it all runnin and what not. When i put it in D, it moves forward without me on the gas or brake, like normal, but wen i give it gas it barely moves any faster... my boost guage goes up to 5 pounds before i let off cause i dont wanna blow anythin... IDK what it could be, have any of you guys had this problem? Reverse seems normal...

  2. #2
    Banned
    whitemike's Avatar
    Join Date
    Aug 2009
    Location
    Winter Park, Florida, United States
    Posts
    1,200

    Default Re: my car barely moves in drive!!!!

    RPM is rising and wheels aren't moving? What's between the engine and wheels?

  3. #3
    Supramania Regular
    mk3-4-me's Avatar
    Join Date
    May 2010
    Location
    Milwaukee, WI
    Posts
    668

    Default Re: my car barely moves in drive!!!!

    they are moving it just feels like something is holding it back...

  4. #4
    Grumpy Old Man
    IJ.'s Avatar
    Join Date
    Mar 2005
    Location
    I come from a land down under
    Posts
    39,263

    Default Re: my car barely moves in drive!!!!

    Check the fluid.....

  5. #5
    Regular Member
    boostcraver's Avatar
    Join Date
    Mar 2010
    Location
    Louisville, KY
    Posts
    370

    Default Re: my car barely moves in drive!!!!

    Quote Originally Posted by mk3-4-me View Post
    they are moving it just feels like something is holding it back...
    LOL, yeah it's called an Automatic! Get a 5sp. and be (almost) trouble free! My auto just came out today for the 5sp. swap. But for now, what 1J said^^^

  6. #6
    Creeper
    Jimbo's Avatar
    Join Date
    Jul 2009
    Location
    San Jose
    Posts
    263

    Default Re: my car barely moves in drive!!!!

    if the fluid level is okay, I dont think the tranny is exactly "new".
    -Chris

  7. #7
    Supramania Regular
    mk3-4-me's Avatar
    Join Date
    May 2010
    Location
    Milwaukee, WI
    Posts
    668

    Default Re: my car barely moves in drive!!!!

    ok i didnt mean new... just a newer one than mine.. lol but ya ill make sure the fluid is full 2morrow.

  8. #8
    Junior Member
    flyjum's Avatar
    Join Date
    Oct 2006
    Location
    Mesa AZ
    Posts
    72

    Default Re: my car barely moves in drive!!!!

    Is it slipping?

    Pretty easy to tell it would kinda rev up higher then normal and not move very fast.

    Does it rev 1st out fine and when it shifts holds the rpm high in second yet is still moving slow?

  9. #9
    Junior Member
    JonnyZ(Socal)'s Avatar
    Join Date
    Apr 2010
    Location
    Norwalk, California, United States
    Posts
    72

    Default Re: my car barely moves in drive!!!!

    Did you replace the torque converter? Also does the converter have fluid?

  10. #10
    Supramania Regular
    bioskyline's Avatar
    Join Date
    Oct 2010
    Location
    powell river bc
    Posts
    1,251

    Default Re: my car barely moves in drive!!!!

    when you put it in reverse does it do the same thing or does it move like normal? if so your tranny is toast. and before you installed it, did you pull the pan and buy a new filter kit? what did the bottom of the pan look like? also did you flush the cooling lines? autos a very delicate, it dont take much to make them not work.

+ Reply to Thread
Page 1 of 4 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Links monetized by VigLink