+ Post New Thread
Page 1 of 12 1234511 ... LastLast
Threads 1 to 20 of 235

Forum: MKIII TCCS (ECU) & Electrical

FAQ's & tech tips on the TCCS (ECU) & Electrical

  1.   Sticky Threads  

  2. Sticky Thread Sticky: 3P's TCCS Disassembly/Analysis

    Started by 3p141592654‎, June 2nd, 2008 12:22 PM
    67 Pages
    1 2 3 ... 67
    • Replies: 660
    • Views: 88,577
    July 20th, 2014, 08:59 PM Go to last post
  3. Sticky Thread Sticky: Wiring Harness Terminals

    Started by adampecush‎, January 17th, 2009 11:19 AM
    6 Pages
    1 2 3 ... 6
    • Replies: 53
    • Views: 13,176
    February 26th, 2014, 01:51 PM Go to last post
  4.   Normal Threads  

  1. Does anyone have a pic of the stock boost gauge cluster wiring

    Started by Heggy‎, July 20th, 2014 10:17 PM
    2 Pages
    1 2
    • Replies: 10
    • Views: 100
    Yesterday, 06:56 PM Go to last post
  2. 5MGTE fuel injector non-pulse issue

    Started by Alang‎, June 10th, 2014 03:36 PM
    2 Pages
    1 2
    • Replies: 12
    • Views: 90
    July 28th, 2014, 09:08 PM Go to last post
  3. mk3 1jz supra high boost signal at idle

    Started by limitedgt4‎, July 23rd, 2014 06:57 PM
    • Replies: 3
    • Views: 46
    July 27th, 2014, 03:10 PM Go to last post
  4. Chassis 12v Short

    Started by supra_rulz‎, July 13th, 2014 01:06 PM
    alternator, fuses, short circuit
    • Replies: 9
    • Views: 105
    July 16th, 2014, 10:21 PM Go to last post
  5. Window Switches and Filp Up Lights Not Working

    Started by Bizkick‎, July 5th, 2014 03:20 PM
    • Replies: 0
    • Views: 46
    July 5th, 2014, 03:20 PM Go to last post
  6. Fuel pump not turning on

    Started by zac101191‎, June 29th, 2014 09:37 PM
    • Replies: 3
    • Views: 63
    June 30th, 2014, 08:36 PM Go to last post
  7. s14 1jz wiring tidbits ??

    Started by 07kyeringt‎, June 16th, 2014 01:18 AM
    • Replies: 0
    • Views: 51
    June 16th, 2014, 01:18 AM Go to last post
  8. Question 1JZGTE won't rev up past ~3,300RPM???

    Started by 2JZ83‎, May 31st, 2014 09:39 AM
    • Replies: 0
    • Views: 64
    May 31st, 2014, 09:39 AM Go to last post
  9. 1JZ No Fuel or Ignition - Experts Suggestions Wanted!

    Started by ChrisPackit‎, January 10th, 2014 09:19 AM
    • Replies: 8
    • Views: 247
    May 28th, 2014, 03:55 AM Go to last post
  10. Over heating cps (potentially)

    Started by wwooster‎, May 23rd, 2014 08:06 AM
    • Replies: 4
    • Views: 81
    May 23rd, 2014, 08:36 AM Go to last post
  11. adding cruise control, switching to digital dash

    Started by Smashey‎, April 14th, 2014 11:35 PM
    2 Pages
    1 2
    • Replies: 12
    • Views: 229
    May 1st, 2014, 06:23 PM Go to last post
  12. 7mgte question.... wires from harness under dash

    Started by 87supraman‎, April 27th, 2014 05:36 PM
    • Replies: 7
    • Views: 146
    April 28th, 2014, 11:56 PM Go to last post
  13. Question No voltage to the ecu terminal B+

    Started by CarlosPTR210‎, April 3rd, 2014 09:47 PM
    • Replies: 3
    • Views: 123
    April 19th, 2014, 10:08 AM Go to last post
  14. Where does this wire plug in? Have an extra plug after BHG repair.

    Started by Guitarzan‎, March 25th, 2014 04:11 PM
    2 Pages
    1 2
    • Replies: 13
    • Views: 229
    April 13th, 2014, 09:55 PM Go to last post
  15. coil pack main harness

    Started by attak13‎, April 3rd, 2014 12:17 AM
    2 Pages
    1 2
    • Replies: 14
    • Views: 249
    April 8th, 2014, 08:38 AM Go to last post
  16. No brake lights and bypassing rear yellow box didn't fix???

    Started by Randymk3‎, April 5th, 2014 09:13 AM
    • Replies: 6
    • Views: 109
    April 8th, 2014, 06:15 AM Go to last post
  17. Brake light help

    Started by Reg‎, June 26th, 2013 07:50 PM
    • Replies: 1
    • Views: 184
    April 5th, 2014, 11:02 AM Go to last post
  18. forcing car into open loop

    Started by nacho8705‎, October 2nd, 2009 11:59 AM
    • Replies: 7
    • Views: 1,901
    March 13th, 2014, 01:55 AM Go to last post
  19. Rebuilding my engine harness

    Started by Adam Taylor‎, February 26th, 2014 02:32 AM
    3 Pages
    1 2 3
    • Replies: 23
    • Views: 465
    March 10th, 2014, 12:28 AM Go to last post
  20. Ma70 instrument cluster woes

    Started by wwooster‎, March 8th, 2014 10:27 PM
    • Replies: 5
    • Views: 185
    March 9th, 2014, 05:27 AM Go to last post

+ Post New Thread
Page 1 of 12 1234511 ... LastLast

Forum Information and Options

Moderators of this Forum

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Links monetized by VigLink