PDA

View Full Version : crunch/rattle on initial accelleration



Charlie97L
October 21st, 2005, 11:33 AM
i noticed the other day my car makes a rattly/crunchy sounds right when i first accellerate from a standstill. anyone have any idea what it could be? i have an auto tranny, but it doesn't sound like anything in that grinding or slipping. i'm baffled.

GrimJack
October 21st, 2005, 11:43 AM
With the car in park, how much can you roll the car back and forth? Does it make nasty sounds when you do so?

My first guess would be rear differential...

Charlie97L
October 21st, 2005, 01:18 PM
can't move at all in park... yeah i've thought it could be the diff, too, but it sounds like it's coming from the front of the car...

i've been meaning to get a helical diff anyway because we have such shitty weather around here... guess tha'll be my next mod. could it be a wheel bearing? i just replaced 2 of those and the toyota guy said sometimes they make noise.

GrimJack
October 21st, 2005, 02:31 PM
Bearings usually make noise all the time, not just under acceleration.

Coming from the front of the car, I'd start checking things that could be under stress during accel... engine to tranny mounts, motor mounts, front suspension...

Next, check if it's accel related or RPM related. If it's RPM, check the belt driven accessories - power steering, alternator, AC compressor.

mkIIIman089
October 21st, 2005, 05:08 PM
What grim said and also it is slim; but I suppose possible that the engine mounts could be bad and the fan is grating against the shroud.

GrimJack
October 21st, 2005, 05:25 PM
What grim said and also it is slim; but I suppose possible that the engine mounts could be bad and the fan is grating against the shroud.
ooOO! Good call! Another advantage to add to my solid engine mounts. :)