PDA

View Full Version : Aftermarket cams questions.



gixxer750
January 25th, 2008, 08:44 PM
ok, I've got the cams in my head and shimmed.

Mainly, just one question, or a few...


1. Does 8.6 mm of lift turn the motor into an interference motor with stock spacing between the block and head?

2. How many people have properly tuned the BC cams... what is the best degree setting for them from the stock setting... is it 220 @ .050 base they list or off of that?

gixxer750
January 26th, 2008, 02:37 PM
bump

gixxer750
January 26th, 2008, 02:38 PM
Some complaints about the cams...

1.. not enough assembly lube for everything

2. You can't tighten the nuts on the headstuds with these cams in, because some of the cast in parts are larger, and a socket won't clear. Mainly the second and fourth nut back on the intake side.

MassSupra89
January 26th, 2008, 02:48 PM
Some complaints about the cams...

1.. not enough assembly lube for everything


The assembly lube ripped open in my box and i got one cam covered in it and none of its usable, had to buy my own.

gixxer750
January 26th, 2008, 02:56 PM
did you get a pack or a tiny container of redline? I got the redline.

MassSupra89
January 26th, 2008, 03:10 PM
Tiny container from what I remember. I think it was one of those little things that model paint come in, probably about 2 ounces.

gixxer750
January 26th, 2008, 03:37 PM
able to tighten studs to without removing cams?

MassSupra89
January 26th, 2008, 03:41 PM
I'll know next week, haven't put the head on yet. Thanks for the warning.

gixxer750
January 26th, 2008, 03:42 PM
Where the big nut is on the cam... you need to grind the head slightly...

gofastgeorge
January 27th, 2008, 10:12 AM
There is an extensive thread in the 7M-GE section on the BC low-buck cams, and problems associated with them.
Things such as the timing gear on the ex. cam being out of sinc.,
and bearing journals varying from one end of the cam to the other.
And if you really want to see some BC horror stories,
go by some of the Nissan & Honda forums.