PDA

View Full Version : What does the death whine sound like?



mkIIIman089
April 26th, 2005, 09:40 PM
Hey guys, I was blasting around my block doing test runs in my car a couple days ago to see if I could feel the difference with my exhaust completed, and I definitly do, very cool. However, cruising up the fairly steep hill (in boost, but not more then 4 psi) that goes to my house (say 40ish) and also going up another hill I heard this god awful noise from under the car. Just like a bad screech, instinctivly I let off as soon as I heard it both times (about 1 sec each). I don't know what exactly it could be. 1st thing that came to my mind was the turbo, especially since I know I have a small exhaust leak at the elbow right now. (Waiting for gaskets)

So what does the death whine sound like when it happens? Where does is sound like its coming from. Mine I could have sworn sounded like it was coming from directly under me. It didn't to it in any gear at WOT, only uphill cruising. Thanks!

MisterTurbineTwister
April 27th, 2005, 12:32 AM
It's hard to tell what is making the noise you describe. If you think for some reason that it is coming from your turbo, inspect the impeller shaft play with the accordion hose and the air flow meter off.

It could be a slipping belt too, so check the belt conditions and tension. It could also be your fan clutch whining. Check to see if it's loose or if the bearing seals are gone. Just try to spin the fan 180 degrees from a stop with the engine off. If it goes anymore than 180 degrees or if it has any end play, replace the fan clutch.

If you say that it only makes the noise uphill, this would indicate an engine load related noise and unfortunately, could very well point to a turbo problem.

Check the end play of your impeller shaft and the end play of your fan clutch.

If you fail to find it, see if you experience the noise around corners and under other driving conditions. See if it is RPM related. Bring the engine up to 5000 at a stand still and see if it occurs. Also look to see if it's gear related or MPH related.

Get back to us when you run some more tests and I might be able to help you.

tomjan87
April 27th, 2005, 08:10 AM
dont know if this would help any, but when my clutch was going, it squealed like no other. the throughout bearing actually stopped spinning, bears were shot i guess, to that made a lot of noise, and made it fun to tow home.
Also, kind of off topic, where did you get your gaskets. I am replacing my turbo, and i need some, but the only thing i can find is the whole kit with the head gasket and every other gasket included. thanks
good luck with your problem.
Joe

garrettrowe
April 27th, 2005, 08:42 AM
You said you just swapped exhausts - I'm thinking it's an exhaust leak. If everything was fine before the swap, that would be the first thing to check - look for carbon buildup or other signs of a leak.

mkIIIman089
April 27th, 2005, 11:02 AM
I know for sure that there is an exhaust leak right at the turbo elbow somewhere. I'm just waiting for the gaskets I ordered.(either 02 sensor, at the turbo, or at the downpipe)

The fact that you mentioned your clutch is kind of intriguing also. My clutch at the moment is completely worn down to pretty much nothing which is why this was the 1st time in a little while that I had taken the car out. (waiting for my SPEC to come in from AAP as of right now)

tom - the gaskets I ordered were Toyota OEM and I got them from Curt @ Elmhurst Toyota. On SF they have their own section and so far I would highly reccomend them, much easier to deal with then Champion.

I can say now that it is not gear related. I had downshifted into 4th or 3rd going up my hill when it did it and before that I was in 5th, so it seems to do it no matter what gear.

I'll check that other stuff tonight Twister...

MKIIINA
April 27th, 2005, 05:01 PM
sounds like an exhaust leak (as you already said) with the leaky elbow connection. since you said it happened under load (going up hill) i bet what you are hearing is the wastegate opening and leaking a higher pitched air out.

suprafly
March 29th, 2006, 02:15 PM
any updates on this? I am getting the same thing happening to me now

supramad77
March 29th, 2006, 03:30 PM
Sounds similar to what happened to me. I lost a peice of the intake through my turbo and it made a wineing noise above 2000 rpm. Needless to say my impeller shaft was broken beyond repair.

aye mate
March 29th, 2006, 03:34 PM
Check your turbo for shaft play. Side-to-side and in-and-out.

tubbie
March 29th, 2006, 03:57 PM
deathwine sounds like a supercharger.....

Suprawannabe
March 29th, 2006, 04:08 PM
haha funny enough I just started getting the death whine and I think it kind of sounds like a drunk phrat boy WHOOOOO. I dont know if there are turbos that die quicker than others but mine wont boost past 4psi and I'm hopping this what also is making my oil pressure really low(yeah I stopped driving the car for now). I'd think its safe to say its somthing else.

edit: I just realized this thread is pretty old.

mkIIIman089
March 29th, 2006, 04:55 PM
As for an update... I don't even remember what I did to fix it, probably just replaced all the gaskets around the turbo.

suprafly
March 30th, 2006, 06:04 AM
i checked mine and no shaft play. Now the thing refuses to boost though. I wonder i my ssautocrap WG got stuck open again. But last time it did that there was no noise.