Oil Analysis - Post your VOA and UOA Here

Supracentral

Remembered
Contributor
Joined
Mar 30, 2005
Messages
10,541
Jdub,

I decided to change the oil early on my MKIV. Something just didn't feel "right" about the way she was running. After the change she seemed to smooth out again, but I know how the placebo effect works with this stuff...

I sent the oil out for testing. Here's what they came back with:



Have anything to add to that analysis?
 

jetjock

creepy-ass cracka
Authorized Seller
Contributor
Joined
Jul 11, 2005
Messages
9,439
Location
Redacted per Title 18 USC Section 798
Re: Oil Test Resuls

I'll take a shot at it Mike. I've interpreted a few of these in my time ;)

Not bad for one test but you really need trend to know what's going on. Silicon is high. Normally that might be attributable to sealant or the antifoaming agent used in some oils but with the high Al to go along with it I agree with them. Running an K&N or some other performance filter? Otherwise the oil held up pretty well. Not much shearing, you could've gone much further on it. Fuel dilution looks great too, as does coolant. Is that RP SM rated? The phosphorus seems to indicate it is. I also thought RP had more moly in it but guess not. Maybe it's RedLine I'm thinking of. That said I've never been a fan of RP because of the add pack.
 

jdub

<B>Official SM Expert: Motor Oil, Lubricants & Fil
SM Expert
Authorized Seller
Contributor
Joined
Feb 10, 2006
Messages
10,730
Location
Valley of the Sun
Re: Oil Test Resuls

According to RP's website, the 5W-30 is a SL/GF-3 oil. It does not have a lot of moly in it...Red Line is much higher.

I was going to make the same comment as JJ about the silicon...I do believe RP uses a silicon based anti-foaming agent. But the high Al and slightly high Fe leads me to believe its wear due to dust/dirt getting past the air filter. What kind of air filter are you using? Here's some more info on silicon levels in oil:
http://www.blackstone-labs.com/the_silicon_bugaboo.html

The rest looks great...no fuel or coolant is a big plus! Did you have a TBN done on the sample? TBN will tell a lot about what kind of useful life is left on the oil. Take a look at this:
http://www.blackstone-labs.com/do_i_need_a_tbn_.html

Another suggestion...have a VOA (virgin oil analysis) done on this oil to include TBN. That way you will have a starting point to judge the values.
 

jdub

<B>Official SM Expert: Motor Oil, Lubricants & Fil
SM Expert
Authorized Seller
Contributor
Joined
Feb 10, 2006
Messages
10,730
Location
Valley of the Sun
Re: Oil Test Results

jdmk3_87t said:
Whoa...I never knew you could send your used motor oil for diagnostic testing. Thats way too hardcore for me. Still very neat!

Tells you an awful lot about what's going on in your motor. On the $$$ side, it also tells you when your oil really needs to be changed vs. the 3,000 mile OCI that is pushed by the various shops. A true syn oil (like RP) can go 8,000 miles easy without doing analysis...if you do like SC does, you can go 12,000 to 15,000 miles based on what is happening in your motor.

Consider this: If you use high quality oil and filter and change every 3000 miles, it will cost you $40 each time...that's $120 over a 12,000 mile period. Blackstone analysis costs $34 (including TBN & postage) and you do it every 4000 miles...that's $102 over the same mileage interval. Plus (a very big plus), you can tell if the oil you are using is suited to your motor based on wear metals and how the oil holds up in terms of additive pack/viscosity. And you don't contribute to the profit margin of the major oil companies ;)

The Blackstone kit is free:
http://www.blackstone-labs.com/free_test_kit.html

Standard analysis cost $22.50 and TBN (highly recommended) is an additional $10....postage for the sample via USPS costs $1.59 You want to take the sample after draining a small amount of oil or take it directly from the dipstick tube. Here's the procedure:
http://www.blackstone-labs.com/gas_sampling.html

You want to send in a virgin sample 1st (VOA) to get the baseline for the oil you are using. Then send in a used sample (UOA) for analysis. Like JJ said, one sample is not going to ID a trend...it will take several samples to see if a certain oil is what you want to use.

This little gizmo makes it easy to take samples:
http://www.supramania.com/forums/showthread.php?t=38929
 

Fozbo

7M Love
Authorized Seller
Contributor
Joined
Apr 4, 2005
Messages
290
Location
Norman, Oklahoma
Re: Oil Test Results

A database of virgin oil sample analyses would be nice (since theorectically the specific oil brand/weight/additive should remain fairly constant).
 

mkIIIman089

Active Member
Authorized Seller
Contributor
Joined
Mar 30, 2005
Messages
3,062
Would standard "bottom end" bearing material be elevated if a stock CT rapidly went south over the course of an OCI?

I could post my UOA, however I'm afraid there are more things going on and exceed "normal" conditions. I don't think it would be a fair comparison for the oil if someone were to research UOAs.
 

Supracentral

Remembered
Contributor
Joined
Mar 30, 2005
Messages
10,541
Re: UOA: Turbo bearing material?

Would standard "bottom end" bearing material be elevated if a stock CT rapidly went south over the course of an OCI?
It shouldn't be. Stock turbo bearing failure puts brass into the oil if I remember correctly. (Someone correct me if I'm wrong on that... It's been a while...)

I could post my UOA, however I'm afraid there are more things going on and exceed "normal" conditions. I don't think it would be a fair comparison for the oil if someone were to research UOAs.
Post it up, I think you probably have something else going on in the motor. What caused the turbo to fail? That's your real question.

Also what oil? How long is the OCI? Anything else going on with the motor we should know about?
 

mkIIIman089

Active Member
Authorized Seller
Contributor
Joined
Mar 30, 2005
Messages
3,062
Re: UOA: Turbo bearing material?



-The reason for the relatively thin oil and very long OCI were simply because I was curious to see what would happen.

-It would seem that I have a trickle of a BHG or something going on for coolant contamination. It appears to very slowly be getting worse compared to other UOAs. Those, however, were at roughly half this interval.

-What killed the turbo most likely was just abuse from running more boost. I think, at least.

-Makeup oil is from a large oil leak... which to my amazement does not seem to be coming from any shaft seal, o-ring, or valve cover near the oily area. (from just above the water pump - down)
 

jdub

<B>Official SM Expert: Motor Oil, Lubricants & Fil
SM Expert
Authorized Seller
Contributor
Joined
Feb 10, 2006
Messages
10,730
Location
Valley of the Sun
Re: UOA: Turbo bearing material?

Your wear metals are high and it looks like it's a direct result of coolant in the oil. Turbo failure *could increase* iron and copper, but the rest indicate bearing wear from damage caused by the coolant. You are getting some fuel dilution as well, indicating blowby on your rings. Both are excellent reasons to change oil more often as Blackstone suggested to keep coolant/fuel levels down in the oil.

I would run a thicker version of RL (5W-30) due to this wear (your bearing clearances are opening up) and change more often like the analysis suggested. You might consider changing to an oil like German Castrol (0W-30) that's thicker at ops temp.

Is your PCV system in good shape?
What filter are you using and how often are you changing it?

Edit: merged threads with the same subject ;)
 

jdub

<B>Official SM Expert: Motor Oil, Lubricants & Fil
SM Expert
Authorized Seller
Contributor
Joined
Feb 10, 2006
Messages
10,730
Location
Valley of the Sun
I have switched to GC, and plan on resampling in 4k miles.

As you suspected my #3 piston's rings are shot.

It was an Amsoil EaO, each oil change. Now the Mobil 1 that came with the GC sale, and will be changed with the oil.

Fuel dilution - I'm still well below the recommended spec on the analysis, but you say it's high?
Fuel dilution is not that high, but it is a contributing factor...it will thin the oil more than you want at ops temp. With coolant in the oil, it can (and seems to be in this case) cause bearing wear.

Amsoil EaO filters are excellant...probably the best filter out there.

Good plan on the next analysis...you want to do them about every 3-4000 miles. You might want to take one a bit sooner to see what's happening with the coolant issue. Also, get a TBN done if you plan on using extended drain intervals.


My plan from here on out was to start using more easily attainable/less expensive oils. As systematically analyzing them as I could to find which performs best, so TBN was going to be included in my next sample.

I don't doubt that EaO filters are very good (best?), but the price premium you pay for the best is out of my range right now. As is just fixing all of these mechanical issues.

In adddition, you said I should bump up the viscosity some. I did but only because it was the only grade that is highly regarded, if the increased wear was changing bearing clearances enough to need a thicker oil, would I notice a pressure drop?

I'm sure you know your stuff, but after reading AE Haas a while back, I can only question recommended viscosity increases to know the exact reason behind it.
You're dead on about the price on the EaO filters...they are the best, but justifying the cost is hard to swallow. That is the reason I don't use them ;)

With increased bearing clearances due to wear, you may or may not see a pressure drop. Even more so on a 7M turbo due to the way the stock filter head/cooler loop and oil squirters bleed pressure above ~40 psi. Thicker oil at ops temp will help fill that increased clearance and provide *some* protection to the bearings due to increased boundary layer lubrication a thicker oil provides.

Notice I said "ops temp"...GC flows very well cold, but is closer a 40W at 100 deg C. It's an excellent combination for the motors you see in a Supra. These motors (7M, 1J, 2J) are a bit dated when it comes to the tolerances the companies are building to now, that's why you see a 0W-20 spec'ed for the new engines...close bearing clearances and fuel savings. A xxW-30 is more appropriate for our engines...a little thicker if it's showing wear. GC fits this bill nicely ;)
 

mkIIIman089

Active Member
Authorized Seller
Contributor
Joined
Mar 30, 2005
Messages
3,062
Here's mine...
LOL. Nice timing, looks like I'm not the only one with that slightly leaky HG problem. You seem to have a nearly identical problem.

Edit that last post... how long did you run on that oil? I doubt it was 137,500 miles... ;)
 

jdub

<B>Official SM Expert: Motor Oil, Lubricants & Fil
SM Expert
Authorized Seller
Contributor
Joined
Feb 10, 2006
Messages
10,730
Location
Valley of the Sun
Yep...the high levels of sodium and potassium indicate coolant. That leads to wear on the bearings and drive the wear metal values up just as the analysis shows. You also have a fairly high level of silicon...bet you're using a K&N air filter ;)

I would dump the 20W-50 for a 30W multigrade.
 

KicknAsphlt

Occasional Peruser
Authorized Seller
Joined
Nov 20, 2005
Messages
571
Location
Denver, Colorado, United States
LOL. Nice timing, looks like I'm not the only one with that slightly leaky HG problem. You seem to have a nearly identical problem.

Edit that last post... how long did you run on that oil? I doubt it was 137,500 miles... ;)
Changed it last March, but the thing uses oil pretty regularly...so it always gets a fresh quart every so often...LOL! My car has a MHG that the previous owner put on, but the car overheated last year on my way back from Vegas...since then, I've had cooling issues with the damn thing, and I've gotta add coolant/water every so often (not drastically, but every probably week and a half or two weeks)...I think I either warped the head, cracked it, or maybe cracked the gasket (if that's possible)....or maybe they didn't finish the gasket surfaces on the head and/or block properly before installing the gasket. I was gonna try a retorque first when I get it back from the body shop. If that doesn't work, then well....time to yank the head off and see what's wrong. Oh, and that's my first analysis for this car.


Yep...the high levels of sodium and potassium indicate coolant. That leads to wear on the bearings and drive the wear metal values up just as the analysis shows. You also have a fairly high level of silicon...bet you're using a K&N air filter ;)

I would dump the 20W-50 for a 30W multigrade.
Roger that, I'll take that under advisement. :icon_bigg
 

SupaMan

Want The Boooooossttttttt
Authorized Seller
Joined
Oct 12, 2006
Messages
1,101
Location
Cape Coral,Florida
i have a question, im changing my oil soon and im gonna take a sample i already sent my info to blackstone requesting a sample kit.

my question is, how long do you guys wait once you crack the drain bolt/valve open? it says to try and get the middle of the draining oil not the start or the end. i was just curious.
 

Apollonius

Member
Authorized Seller
Joined
Feb 5, 2008
Messages
105
Location
Houston, TX
Is it worth it to send them a sample after a fresh oil change to get a reference point? or should i wait about 3000 miles?

Oh and that engine oil drain valve is a very nice product thanks for the info jdub
 

jdub

<B>Official SM Expert: Motor Oil, Lubricants & Fil
SM Expert
Authorized Seller
Contributor
Joined
Feb 10, 2006
Messages
10,730
Location
Valley of the Sun
I'm a believer in a VOA to get a baseline on the oil before it goes in the motor. That way you can see what metals are already in the oil and it's TBN.
 

adampecush

Regular Supramaniac
Authorized Seller
Joined
May 11, 2006
Messages
2,125
Location
Edmonton
Here are a couple UOAs from my daily driver. While not supra related, they are rather interesting. Jdub helped me out in figuring out what was going on and indicated that I should post my results as they might benefit others in similar situations.

The car is a 2002 maxima with a VQ35 engine - 6MT with 120,000 km on the clock. I did a UOA on the first oil change (to GC Syntec 0W30) after I bought it. The first analysis indicated high sodium (As well as high molybdenum and boron - not additives in GC 0W30), a sign of coolant contamination. Blackstone indicated that I had coolant in the oil, however, it appears as though this was based upon the ICP spectrometry alone, not a glycol test.

After digging around, I found that the previously used oil was an esso/exxon/mobil conventional oil which reportedly may have used sodium in the additive package. I sampled at the next oil change and re-submitted. The most recent results indicated that sodium, boron, and moly dropped by about one-half; however, the lab again suggested the presence of coolant despite the fact that the oil tested negative for glycol.

This is a case of there being more to the actual condition of the engine than meets the eye. I was seriously considering having the cooling system pressure tested, but as the car never overheated or lost coolant, I decided to do one more UOA before pursuing the potential problem further. As you can see, one UOA does not tell the whole story about the condition of an engine. My advice is that if you choose to analyze your oil, do so on a regular basis. It isn't overly expensive, and it can generally save you money by both allowing to safely extend oil change intervals, and discover problems before they become costly.

UOA 1

UOA 2
 

Supracentral

Remembered
Contributor
Joined
Mar 30, 2005
Messages
10,541
I agree, get a better filter then submit new samples after 3K on new oil with the new air filter.

If the wear comes down, then you can start extending the distance between your oil changes.
 

jdub

<B>Official SM Expert: Motor Oil, Lubricants & Fil
SM Expert
Authorized Seller
Contributor
Joined
Feb 10, 2006
Messages
10,730
Location
Valley of the Sun
Are you using a K&N air filter? If so, it's crap...get an AEM dryflow if you are going to stick with a cone type filter.

On other thing I noticed is your TBN has dropped to half of what that oil started at (11.3)...while Blackstone is correct concerning the additives and the TBN, a 50% drop over 3000 miles is a lot. TBN is an indicator of the oil's ability to "clean up" acidic combustion byproducts that oxidize oil...detergent additives are used up in the process. It's not the present level that's a concern, it's the rate of detergent consumption your TBN is showing.

Change this oil soon and get a new air filter.


The air filter in there now is just a regular stock looking filter, nothing performance related. It is the same one tat came on the car when i bought it over a year ago. Are the stock replacement filters from pepboys and other auto pars stores sufficient? I don't really want to go away from the stock air box so id like to get something that fits in there.
Ahhh...even better. You want an AC Delco filter...it's the best. A Baldwin air filter would be the next choice, but that may be hard to find. Wix air filters are above average for a 3rd choice.


Assuming contamination brought up my silicon levels, would it also account for my excessive bearing (Pb) and Fe levels? If not, what could have caused this wear?
Personally, I think that's a bad assumption. ;)
Especially with an air filter that's over a year old.

If you have dust/dirt from your intake being sucked into the cylinders, it's like sandpaper. Yes, you will show higher wear metals as a result.
 

Supracentral

Remembered
Contributor
Joined
Mar 30, 2005
Messages
10,541
Assuming contamination brought up my silicon levels, would it also account for my excessive bearing (Pb) and Fe levels? If not, what could have caused this wear?
Personally, I think that's a bad assumption. ;)
Especially with an air filter that's over a year old.

If you have dust/dirt from your intake being sucked into the cylinders, it's like sandpaper. Yes, you will show higher wear metals as a result.
The data doesn't add up. If it were just elevated silicon, I'd suspect your sample was contaminated, but those hight Pb and Fe levels coupled with the silicon indicate engine wear due to poor air filtration.

Replace the filter, wait 3,000 miles, test again and report back.
 

supradjza80

Mr. Formula SAE
Authorized Seller
Joined
Apr 24, 2007
Messages
782
Location
Appleton, WI
I just had an analysis on my oil done with 4,038 miles on the oil (Castrol Syntec 0W-30 Euro Formula). Couple things I don't like - here is the analysis

Wear metal PPM
Copper 3
Aluminum 3
Iron 10
Silicone 11
Chromium 1
Lead 7
silver 0
Nickel 1
Tin 4
Sodium 41


Viscosity
100 Deg. C in cst 8.8 ?? should be around 12.2 :1zhelp:

Neg Fuel Dilution
Neg Anit Freeze dilution
.05 % water
0% soot

Additive Element PPM
Zinc 1181
Phosphorous 993
Calcium 2234
Magnesium 566
Barium 0

I had Benz Oil in Milwaukee Wisconsin do the testing but think I will be switching to Blackwood since they give you a better comments/recommendation and have a few more things they test for.
 
Last edited:

jdub

<B>Official SM Expert: Motor Oil, Lubricants & Fil
SM Expert
Authorized Seller
Contributor
Joined
Feb 10, 2006
Messages
10,730
Location
Valley of the Sun
It would help to get specifics on the oil you are using...sorry, but I don't have that memorized for all the people I deal with on that subject here.

The wear metals are at the upper range or a bit high, but overall not that bad. I would suspect the same issue as above...dirt/dust getting past the air filter.

The viscosity is a different story...that is a pretty big amount for the oil to shear down. Oil temps?
 

supradjza80

Mr. Formula SAE
Authorized Seller
Joined
Apr 24, 2007
Messages
782
Location
Appleton, WI
oops, forgot I didn't post that. I am using the holy grail of oil, Castrol Syntec 0W-30 Euro Formula. I don't know what the oil temps are but I doubt they are high enough to warrant that kind of oil shear down.
 

jdub

<B>Official SM Expert: Motor Oil, Lubricants & Fil
SM Expert
Authorized Seller
Contributor
Joined
Feb 10, 2006
Messages
10,730
Location
Valley of the Sun
I assume this is a 7M? I'm curious...what kind of air filter do you have and when was it changed?

I have never seen GC shear that much with that mileage...that is ?W-20 viscosity. Since GC is a PAO oil, it does not have the VII content you see in other oils that can be a cause of this magnitude shear. Heat is the only other explanation since you are not showing any fuel dilution. What cooler circuit do you have?

This assumes the analysis is correct...I'd have it double checked to be sure. If it is accurate, I would change the oil.
BTW - you should always have a TBN done in an oil analysis.
 

supradjza80

Mr. Formula SAE
Authorized Seller
Joined
Apr 24, 2007
Messages
782
Location
Appleton, WI
It is 7m with stock oil cooling circuit.

I bought the car in may with 82,000 miles on it and put on a brand new Apex intake with apex filter at that time.

I change the oil right when i bought the car and used 10W-40 GTX. Then after reading what was on this site I decided to change the oil to the GC 0W-30 and did this after 3000 miles.

I did the analysis on the GC when i changed my oil with 4000 miles on it. I knew this was early to change the GC but it was just the easiest way for me to get the sample using the tools I have at college. I did put in fresh GC at this time.

Either way I have serious doubts that the viscosity number is correct, but it is really hard to say. I did fill another sample bottle when I changed the oil so maybe I will see if blackstone can analyze the oil using someone elses bottle kit...

The car only has the intake, and BIC DDP to 2.5 inch straight pipe for mods so I doubt the oil was overly warm even during times that I was driving the car hard. I have also done a compression test on the motor around 89,000 miles and it was 150 across the board.

I always watch the oil pressure gauge I when cruising on the highway (during a long drive lets say) the pressure is always right up around 40. After driving the car hard and taking it up on the highway the pressure is in the same spot when you take it to highway speeds cruising. This is with the stock gauge, but mine seems to be pretty accurate, and if it isn't accurate it at least reads the same under the same conditions day to day.

Also what is a TBN?
 

jdub

<B>Official SM Expert: Motor Oil, Lubricants & Fil
SM Expert
Authorized Seller
Contributor
Joined
Feb 10, 2006
Messages
10,730
Location
Valley of the Sun
TBN = Total Base Number. This tells you the remaining ability of the oil to neutralize acidic byproducts of combustion. If everything else is good, you use this number to determine when to change the oil.
 

supradjza80

Mr. Formula SAE
Authorized Seller
Joined
Apr 24, 2007
Messages
782
Location
Appleton, WI
TBN = Total Base Number. This tells you the remaining ability of the oil to neutralize acidic byproducts of combustion. If everything else is good, you use this number to determine when to change the oil.
ok, yes they did not give me this number. but they do say in their comments section that this oil is good condition and is suitable for continued use...which is funny since the viscosity is 8.8 and its a 30 weight oil (they knew what oil i was using).

Like I said I think i am switching to black stone. And I think since my oil pressure never changed throughout using the oil that the viscosity probably didn't change much either. Even with the new oil the gauge does exactly what it did with the old stuff under the same conditions...
 

Piratetip

Far From Maddening Crowds
Staff member
Super Moderator
Authorized Seller
Joined
Dec 30, 2005
Messages
1,728
Location
MKE, WI
My brothers oil change interval went longer than expected.
I suggested he should have it tested.
It turned out better than I expected, definitely used the whole life of the oil.

Here are the results.
LMK what you guys think.
 

jdub

<B>Official SM Expert: Motor Oil, Lubricants & Fil
SM Expert
Authorized Seller
Contributor
Joined
Feb 10, 2006
Messages
10,730
Location
Valley of the Sun
That's damn good for 15K miles...looks like that motor likes Mobil 1 ;)
Illustrates a case in point...most people change their oil way too often.

Does that engine run rich? I'd take steps to reduce the fuel dilution. Use a better air filter (AC Delco for stock air box) and change it per the manual interval...that will help the wear metals.
 

Piratetip

Far From Maddening Crowds
Staff member
Super Moderator
Authorized Seller
Joined
Dec 30, 2005
Messages
1,728
Location
MKE, WI
People DO change their oil too often! :)

Were trying GC this time around at 10k, oil analysis again.
Was on sale and figured why not.

I would say that the engine probably does not run rich (55mpg), the stop start characteristics may have some impact on the fuel getting past the rings.
Will look in to what may be causing the fuel dilution with this 1.5L engine.

Will check to see the last time the air filter(s) were changed, there are 2 in series so I would be surprised to see anything going through them.

Running GC in my DD now and will do an oil analysis at 7,500mi to see how much life is left in it.
I am hoping for 15,000mi, but well see.
Those results will be posted here also.
 

jdub

<B>Official SM Expert: Motor Oil, Lubricants & Fil
SM Expert
Authorized Seller
Contributor
Joined
Feb 10, 2006
Messages
10,730
Location
Valley of the Sun
Get a TBN as well...that will tell you how much life is left in the oil to neutralize acids.
 

Piratetip

Far From Maddening Crowds
Staff member
Super Moderator
Authorized Seller
Joined
Dec 30, 2005
Messages
1,728
Location
MKE, WI
Oil analysis without TBN would be frightful (and handicapped). :)
 

jdub

<B>Official SM Expert: Motor Oil, Lubricants & Fil
SM Expert
Authorized Seller
Contributor
Joined
Feb 10, 2006
Messages
10,730
Location
Valley of the Sun
LOL...tis true ;)
The one in the analysis is right at the min I would accept...I have to say (though I dislike Mobil 1 oil), 15K is damn impressive. If the GC doesn't meet expectations, I'd switch back.
 

Piratetip

Far From Maddening Crowds
Staff member
Super Moderator
Authorized Seller
Joined
Dec 30, 2005
Messages
1,728
Location
MKE, WI
Will do.

I suspect the fuel dilution to come down as temperatures here have risen.
The Prius was driven in the winter and it was damn cold here some days.
 

dumbo

Supramania Contributor
Authorized Seller
Contributor
Joined
Jul 16, 2008
Messages
1,911
Location
Albera, Too Far North
Here is my sample, what do you all think? NA-T done about 2-3 thousand km's ago maybe...Might explain the silcone, that or a leak, or my shitty air filter.

Lead is scaring me. Glad to see no potassium or coolant/water.

The rebuild was done by the PO, and I only took his word so you never no, but its got the signs of one...
 

Attachments

jdub

<B>Official SM Expert: Motor Oil, Lubricants & Fil
SM Expert
Authorized Seller
Contributor
Joined
Feb 10, 2006
Messages
10,730
Location
Valley of the Sun
Yep, the lead is a cause for concern..copper and tin are a bit high too. All point at the bearings. Is this the 1st fill after the rebuild?
(i.e. did the PO change the oil right after 100 miles and then again after 500? Or, did he fill and go till you changed it?).

What kind of air filter are you using?
 

dumbo

Supramania Contributor
Authorized Seller
Contributor
Joined
Jul 16, 2008
Messages
1,911
Location
Albera, Too Far North
Yep, the lead is a cause for concern..copper and tin are a bit high too. All point at the bearings. Is this the 1st fill after the rebuild? (i.e. did the PO change the oil right after 100 miles and then again after 500? Or, did he fill and go till you changed it?).

What kind of air filter are you using?
Im sure he changed it, he told me he was a Nissan tech for 10+years, and he did the head retorque after a few heat cycles. Told me he had the deck/head machined ect.(Wish I knew then what I know now, I'd have A LOT more questions) I've changed it 3-4 times I think myself, the sample was taken on the second oil change since I turbo'ed it IIRC, and the first one after the cam swap. Makes me wonder why the viscosity is low with such little km's on it...maybe the fuel?

Time well tell I guess...If I ever get home to drive it haha..