Fuel Pump 12 V mod ?

Steve_N

Member
Authorized Seller
Joined
Mar 31, 2005
Messages
783
Likes
0
Location
Shelbyville KY
#1
I plan on placing the Relay in the engine bay between the fuse block & diagnostic box. Can I use the FP wire off the Diag box as trigger?

I'm running a Walboro 255 with Battery in the stock location. I have seen the previous thread on this mod but they are all wired in the hatch location.
Reason I'm wanting to do this mod is I am
Having a starting issue. When I start the Car she fires up strong , comes to strong idle then dies. I jumper the diag box the fuel pump fails. I checked & swaped out the EFI fuse,EFI Relay & Circuit opening relay. Still the same problem. I am runing a Maft Pro w/GM Map sensor so I dont have the AFM signal to consider. I ran 12 volt jumper to fuel Pump and it works. So even if I were to wire the relay in the back I would have to find an alternative trigger then in the threads I looked up.
 

JDMMA70

Active Member
Authorized Seller
Joined
Dec 4, 2006
Messages
2,622
Likes
11
Location
Houston
#2
Are you saying you want to keep the relay in the engine bay and stay with the original wires? Or have the relay in the engine bay and run new wiring to the pump?
 

Steve_N

Member
Authorized Seller
Joined
Mar 31, 2005
Messages
783
Likes
0
Location
Shelbyville KY
#3
I want to have the relay (30/40amp) in the engine bay and run new wiring to the pump? With the issue I am having & troubleshooting as I did I think the problem is with 30 yr old stock wiring. From reading the past threads on the 12 volt mod the beefed up wiring would allow my pump to work better & have less voltage drop. From looking over the TWED looks like I can get the feed for the relay from th FP wire off Diag Box. Looking for confirmation of that, better ideas as to a feed wire or other component I can test that would cause me not to get power to the pump I may have missed.