Recent content by suprajim54

  1. suprajim54

    What did you do to your supra today? Pics

    Its Duplicolor Bronze Wheel Paint part # HWP105. I did not use any clear, but its not a total matte finish either. I'm happy with the results.
  2. suprajim54

    What did you do to your supra today? Pics

    Washed the car and took a picture!
  3. suprajim54

    What did you do to your supra today? Pics

    Can you provide some info on the vinyl you used? I was just looking at my tired old stock ones the other day. My paint doesn't look too bad, but those vinyl pieces, ugh
  4. suprajim54

    What did you do to your supra today? Pics

    Washed the car after getting new tires on my freshly painted wheels. Not too bad for Duplicolor rattle cans.
  5. suprajim54

    Adjusting 7mgte TPS (2 stop screws?)

    When you let off the throttle it keeps the plate open for just a moment to burn off the mixture before dropping to idle. If its out of adjustment, you can have stalling issues coming off throttle.
  6. suprajim54

    Adjusting 7mgte TPS (2 stop screws?)

    Has the dashpot screw been adjusted? http://www.cygnusx1.net/Supra/Library/TSRM/MK3/manual.aspx?S=EC&P=10
  7. suprajim54

    Thin wall 12pt. 14mm...

    I, too, used the Kobalt socket from Lowe's
  8. suprajim54

    What did you do to your supra today? Pics

    I can't find metal anywhere but the bottom end, but the rod and main bearings were all showing some scoring. Here's the rod bearings and journals. Mains (minus #4, couldnt get cap off easily) #5 has some metal on the journal Maybe there wasn't enough assembly lube used during the rebuild or it...
  9. suprajim54

    What did you do to your supra today? Pics

    I pulled off #5 rod cap to see what size bearings were on the crank. I found a sliver of metal was starting to eat into that bearing too. Oil pump looked ok internally and i dont see metal anywhere but the bottom end. But it did have some stuff on the pickup screen. I'm gonna pull the crank...
  10. suprajim54

    What did you do to your supra today? Pics

    No other signs that's I've seen so far. Gonna do some more digging into it this weekend. Part of me just wants to run emery cloth over the journal, replace bearings and drop it back in for now. This motor has been bored .040 over, so I don't think the block has any more rebuilds left in it. It...
  11. suprajim54

    What did you do to your supra today? Pics

    It was worse than I thought....rod bearing # 2 is GONE but crank doesnt look too bad
  12. suprajim54

    What did you do to your supra today? Pics

    After 10 months of sitting, I finally got the motor and transmission back out of the car. 1000 miles after the rebuild and i got some kind of slow knock. It was RPM related, but didn't sound as fast as a rod knock usually would. Compression and oil pressure were fine. No metal in the oil at all...
  13. suprajim54

    Code 12, Cam Position Sensor failure

    You can't move either one of the camshafts? If just the exhaust side is stuck, maybe the gear teeth on the CPS and the camshaft aren't lined up preventing you from turning them? Just spitballing here
  14. suprajim54

    New guy.

    Welcome @derpwagon !
  15. suprajim54

    A little help here...

    That picture was lifted from the Walbro install thread, not my car.