Recent content by SGM

  1. S

    No fuel level guage

    Mine was also stuck at the dead bottom after sitting for 10 years. I took some plumbing flux in gel form to it, let it sit for a couple hours, then washed it with a toothbrush to get rid of all the crud and scale. Works a treat now. Flux'll lift the oxide off the copper (among other things)...
  2. S

    Chronicling My 86.5 Restoration

    I took the sensors out of the housing to test them, boil some water and check resistance as temperature goes up. There's probably an easier way, but I had the housing out of the engine anyway so it was the most convenient really.
  3. S

    Tacho signal - what does it expect?

    That makes sense, so it's a low side switch what I need to configure the tach output as. I'll see what I can do, thanks!
  4. S

    Chronicling My 86.5 Restoration

    They're on the thermostat housing The 1-wire perpendicular to the power steering reservoir is for the dash, the two wire one next to it with a Bosch EV1 connector (green I think?) is for the ECU. There's two EV1 connectors, the one on top which is for the cold starting system, and the other one...
  5. S

    Chronicling My 86.5 Restoration

    It's what I figured would be a spring to keep the rotor pushed against the plunger assembly. Mine went right at the very top of the stack (against the back of the housing), with the leaf tips facing the casing. Going off memory here so the leaf tips could be facing the rotor, but I don't think so.
  6. S

    Tacho signal - what does it expect?

    Hopefully they'll chip in then! These cars are very rare around here, and I can't imagine someone'll let me rock up to their place, tear down the glovebox and hook up a probe to the loom...
  7. S

    Tacho signal - what does it expect?

    Morning, I'm wrapping up a Speeduino conversion on my 86.5 turbo manual, and the only thing left to get working on the factory dashboard (that I care about) is the tacho. I stupidly forgot to scope the tacho input signal when I had it on the factory EMS, and so here we are. I've been doing my...
  8. S

    Cylinder head valley plug question

    Smashing, going to do that then. Cheers!
  9. S

    Cylinder head valley plug question

    Afternoon, I'm in the process of swapping the ignition system over to 2NZ coil-on-plugs, however figuring out a way to attach said plate to the head is proving a challenge. I don't want to use the valve cover bolts ideally, and I have found that out of the four hex threaded plugs in the valley...
  10. S

    CPS cam sensor problem

    That would require modifying the CPS wiring, since all the inverting inputs are internally tied in the CPS. Surely the Link software has an option to define if you'd want it to trigger on rising or falling edge I'd imagine. Though the output waveform will depend on the VR conditioner, not on the...
  11. S

    CPS cam sensor problem

    Since they are VR sensors, you might need to hook the NE G- terminal to either the sensor ground (I don't know how the Link ECU handles VR inputs), or to the inverting terminal of the VR sensor input. Just hooking one of the three noninverting terminals will just result in an open circuit on the...